• Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
sam1986uk

Ford CD Radio Loses Signal After 5 Minutes

3 posts in this topic

Hello

I have a problem with my Ford Focus 2002 standard CD/radio.

When you first start the car & put on the radio, it works fine. But 5 minutes later it loses signal.

I have tried putting other aerials on using 3 different Ford Focus aerials & it still remains the same.

Does anyone know a way to fix this problem?

Thanks in advance.

(Ps. The CD player works fine.)

Share this post


Link to post
Share on other sites
 

there is a common fault with some ford radios, ford know about ths 'short' inside the radio but do not offer much help. the only thing you can do is get the radio repaired/replaced or up grade the unit with an aftermarket one.with your radio being 6 years old ford would not want to know.

Share this post


Link to post
Share on other sites

Just thought I would put the answers to the problems I have encountered to the threads I have wrote because I found this website a lot better then ffoc & people pointed me in the right direction.

This website gives out free advice which is better then asking a question (when your not a paid member) on ffoc and getting your posts removed. Not parting with your money makes some clubs get petty & unhelpful (when you might only need help on a small problem)!

Thanks Ford Owners Club for your responses :D

--------------------------------------------

The way this problem was resolved was by a Ford garage (strictly speaking it is “Rapid Fit” next door to the Ford garage) telling me that my Ford Focus radio needs to be replaced.

Dagenham motors in Woodford Green (Essex) which I would recommend, put another Ford Focus radio in & it worked perfectly fine & got good signal.

When they put my radio back in, the problem was still there. They thought it might be the amp in the radio had died, but they can’t be too sure. What he said he can be sure of, is that they way to overcome this problem is to get a new radio as my radio frequency has gone KAPUT!

If anyone wants to sell me their Ford Focus CD radio, please see this thread:

http://www.fordownersclub.com/forums/index...ic=2309&hl=

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0