Jump to content


Photo

Focus Turbo Problems


  • Please log in to reply
2 replies to this topic

#1 backo

backo

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus

Posted 27 March 2011 - 06:45 PM

Hello everyone, wonder if anyone has ever experienced the following problem.

Wife has a 55 Focus 1.6 TDI

Every now and again on the motorway, when driving at 60mph+ the engine would lose power, as if the turbo has stopped working, by simply turning the engine off and restarting seemed to resolve the problem.

However yesterday it did the same thing but driving round the local roads, the turbo defo stopped working and the care struggled to get over 40mph. Turning the engine off and on again didnt work, but after having left it parked up for an hour with the engine switched off, it started up and drove fine and still does.

I think it may be something to do with the computer and was going to take it in for diag check.

Just wondering if this problem is a common fault and know of any cure?

Thanks in advance

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 20,674 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 28 March 2011 - 09:12 AM

Hello everyone, wonder if anyone has ever experienced the following problem.

Wife has a 55 Focus 1.6 TDI

Every now and again on the motorway, when driving at 60mph+ the engine would lose power, as if the turbo has stopped working, by simply turning the engine off and restarting seemed to resolve the problem.

However yesterday it did the same thing but driving round the local roads, the turbo defo stopped working and the care struggled to get over 40mph. Turning the engine off and on again didnt work, but after having left it parked up for an hour with the engine switched off, it started up and drove fine and still does.

I think it may be something to do with the computer and was going to take it in for diag check.

Just wondering if this problem is a common fault and know of any cure?

Thanks in advance


How many miles has the car done, The turbo is one of those parts that if you have the DPF, your putting extra pressure on the Turbo which can help it to fail. Are you sure the issue isnt related to the fuel filter? I had a similar experience where the Fuel Filter Housing had corroded and air was being injected into the fuel lines, I first of all lost power and then soon after the car just died...

#3 backo

backo

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: focus

Posted 29 March 2011 - 07:57 PM

Whats DPF?

Car has done 90,000 miles

The car drives fine 99% of the time, just a bit bizarre when suddenly the turbo stops working, but then starts working again, normally by just turning the engine off and on again.

Will check the fuel filter housing tomorrow

cheers


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users