Jump to content


Photo

Iphone Phonebook Issues


  • Please log in to reply
7 replies to this topic

#1 IanR90

IanR90

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta Titanium 1.6 TDCi

Posted 29 March 2011 - 05:13 PM

Hi Guys,

Recently bought an 11 plate Fiesta Titanium with the Bluetooth package as standard, and I'm having some issues with the phonebook syncing.
The phone connects every time without fail, and I can make phone calls. The problem I have is with viewing the phonebook on the car - either the phonebook option isn't there or it displays "No Data" when I select it.
The issue appears to be intermittent, as the phonebook is fine sometimes. I've checked the settings on my phone and all of the Bluetooth phonebook options are set to sync. I've debonded the phone on many occasions and it seems to be pot luck whether or not it works.

Does anybody else experience this problem with the iPhone 4, or any other phone in general? Is there a known fix?
Thanks in advance for any help!
Cheers,
Ian

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 RCJ

RCJ

    Serial Poster

  • FOC Supporters
  • 461 posts
  • Ford Model: 2010 Ford Fiesta S1600

Posted 29 March 2011 - 05:17 PM

Does your iphone have the latest software upgrade?

Rob

#3 IanR90

IanR90

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta Titanium 1.6 TDCi

Posted 29 March 2011 - 06:14 PM

Yeah I've got 4.3.1 (I think that's it anyway), updated it a couple of days ago

#4 RCJ

RCJ

    Serial Poster

  • FOC Supporters
  • 461 posts
  • Ford Model: 2010 Ford Fiesta S1600

Posted 29 March 2011 - 06:20 PM

mines still got 4.2.1 update, so it could be that, my iPhone never fails to load the Phonebook, the fiesta stereo might not like the iPhone upgrade, check with Ford

#5 IanR90

IanR90

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta Titanium 1.6 TDCi

Posted 29 March 2011 - 06:30 PM

It was happening when I was running 4.0 last week too, so I'm not sure whether it's software related or hardware!

#6 RCJ

RCJ

    Serial Poster

  • FOC Supporters
  • 461 posts
  • Ford Model: 2010 Ford Fiesta S1600

Posted 29 March 2011 - 06:36 PM

i'd ring ford and see if they have any idea, they may need to update your cars stereo system software

#7 trickards

trickards

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: 2010 Fiesta Zetec S

Posted 29 March 2011 - 08:20 PM

I had exactly the same problem, had my bluetooth module updated today by main dealer - now it works perfectly. I'm sure this will solve your problem and they'll do it under warranty. Updated my pcm while I was in too.

#8 IanR90

IanR90

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Fiesta Titanium 1.6 TDCi

Posted 29 March 2011 - 09:43 PM

Thanks guys. I'm gonna do a complete restore on the phone and then if that doesn't help I'll take the car back for a Bluetooth update.
Cheers!

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users