Jump to content


Photo

55 Tranny Tape Deck To New Shape 6000 Cd Help


  • Please log in to reply
4 replies to this topic

#1 mickyonedig

mickyonedig

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: transit

Posted 31 March 2011 - 03:26 PM

ive just got one of these

http://www2.fordconn...ocus_6000cd.jpg

and ive took out one of these

http://www2.fordconn...ocus_6000cd.jpg

now, the wiring harness's are totaly diffrent.

halfrauds and everywher eive looked do notr sell a ford to ford harness.

Ive got both harness's
the one from the new stereo, and the one from the old.
can any one advise me on wiring them up to each other?

new
http://img853.images.../i/photo5p.jpg/


old
http://img687.images...i/photo1nz.jpg/


thanks for your help.

really cannot find any wiring diagrams anywhere :(

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,560 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 31 March 2011 - 07:48 PM

this may be of assistance

Part No: 86123 in the following page

http://www.justcarki...l#a86123#a86123

#3 mickyonedig

mickyonedig

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: transit

Posted 31 March 2011 - 09:11 PM

thanks for the reply but that doesn't look right, the pins on the opposite end to the quad lock are to short, they need to be 8 pins long and not four as appears in thie photo.


ive found some diagrams that label the connections if anyone can confirm these are correct then in theory i can wire it up directly

this is my current stereo connection
http://www.tehnomaga...0-connector.jpg

this is what i have on the new one.
http://www.tehnomaga.../ford-5000c.gif


so im right in thinking,
rr+ > rr+
rr- > rr-

etc etc

just link the 2 sides up?

#4 mickyonedig

mickyonedig

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: transit

Posted 31 March 2011 - 09:20 PM

im assuming this is right?
ive done a mock up, is this right?
http://img18.imagesh...110331at220.png

#5 mickyonedig

mickyonedig

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: transit

Posted 01 April 2011 - 12:23 PM

incase any one else has this problem, i have wired it up as shown in my diagram and it works fine.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users