• Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members


Sign in to follow this  
Followers 0
roncon

Focus Keyless Entry/start Problem

2 posts in this topic

My 56 plate Focus Ghia has a problem with the keyless entry/start system intermittently not working. On trying to start the dash displays "PASSIVE KEY NOT DETECTED". It has gone back to the garage where it came from and they reprogrammed the keys, which has made no difference.

Does anyone have any suggestions of things i could check myself before I take it anywhere else, as we all know how expensive these things can turn out to be.

Thanks

Roncon

Share this post


Link to post
Share on other sites
 

Assuming the system works in the same way as the Fiesta - can you start the car with the key pressed against the ignition barrel? If so, I would suggest that you have a fault with the sensors. This would also follow if you have more than one key and bot are not working. Checking the fuses for the system would seem obvious - but I can't imagine the dealer wouldn't have tried that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0