Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
roncon

Focus Keyless Entry/start Problem

2 posts in this topic

My 56 plate Focus Ghia has a problem with the keyless entry/start system intermittently not working. On trying to start the dash displays "PASSIVE KEY NOT DETECTED". It has gone back to the garage where it came from and they reprogrammed the keys, which has made no difference.

Does anyone have any suggestions of things i could check myself before I take it anywhere else, as we all know how expensive these things can turn out to be.

Thanks

Roncon

Share this post


Link to post
Share on other sites
 

Assuming the system works in the same way as the Fiesta - can you start the car with the key pressed against the ignition barrel? If so, I would suggest that you have a fault with the sensors. This would also follow if you have more than one key and bot are not working. Checking the fuses for the system would seem obvious - but I can't imagine the dealer wouldn't have tried that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0