Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Jedilard

Aux Button Does Not Work On Zetec S 60 Plate

39 posts in this topic

got in my fiesta titanium today and drove to local retail park, usb pen working fine etc for music. got back in car and it went straight to radio, pressed the button on the stalk and no womans voice. got home and checked usb drive on computer also got my bluetooth mobile. got in car and it worked but usb stick froze on track one, no music played etc it just froze.

went to near by ford dealer and said that was having problem. thanks to information about software update in this thread i looked like i knew what i was talking about, also told bloke that i had phoned ford direct who confirmed software error. another chap behind the desk said that there had been a update a while back for the module.

result, car booked in next wednesday, chap said that ford time shown on his computer is 1.25 hours (why not just say 1hr 15 minutes).

Share this post


Link to post
Share on other sites
 

Sorry to bring this back from the dead.

Jedilard, did you ever solve this? My mother's fiesta has this issue and I'd like to get her to use the usb.

Anybody having a part no for the module so I can see if there's a cheap one on ebay?

Thx

Share this post


Link to post
Share on other sites

Anybody having a part no for the module so I can see if there's a cheap one on ebay?

1583717 / 8M5T-19C112-AM (£286.74) or

1679041 / 8M5T-19C112-AN (£415.78) Depending on what year of Fiesta you have.

Unfortunately there's no such thing as a cheap one, and none on eBay at the moment.

Share this post


Link to post
Share on other sites

Sorry to bring this back from the dead.

Jedilard, did you ever solve this? My mother's fiesta has this issue and I'd like to get her to use the usb.

Anybody having a part no for the module so I can see if there's a cheap one on ebay?

Thx

Have you tried resetting the module? It hangs above the passenger footwell in rhd cars. My Titaniums bluetooth/voice control and aux were dead when I picked it up. Took it back to the dealer the next day and the reset it just by disconnecting the module and reconnecting it after a couple of minutes. Been fine since.

Share this post


Link to post
Share on other sites

1583717 / 8M5T-19C112-AM (£286.74) or

1679041 / 8M5T-19C112-AN (£415.78) Depending on what year of Fiesta you have.

Unfortunately there's no such thing as a cheap one, and none on eBay at the moment.

Thx a ton buddy!

My mother's fiesta is a 2009. Which one of the two modules would be the right one?

Have you tried resetting the module? It hangs above the passenger footwell in rhd cars. My Titaniums bluetooth/voice control and aux were dead when I picked it up. Took it back to the dealer the next day and the reset it just by disconnecting the module and reconnecting it after a couple of minutes. Been fine since.

I tried by disconnecting the battery for some hours and it solved nothing.

Do you reckon disconnecting the module alone would make a difference? After reconnecting the battery I took a look under the glovebox [this is a LHD but I can't see the module being undern the steering wheel so I assume it's under the glovebox as well] and the panel there is like plastic riveted there. Can I just pull without breaking anything or what? This is not my car, you know :D

Share this post


Link to post
Share on other sites

Just talked to the Ford stealer and they told me the part no is 1754713 [??] and it's made by Nokia. No way to reprogram the module, it can only be swapped for a new one. Part costs 118€ including vat and they want 50 eurobucks to fit it [which we know is a 2 minute job...].

To this point I'm thinking of buying the module and fitting it by myself... only thing, I tried to google the part no and nothing useful came out, can someone confirm this part no, please?

Thanx a lot in advance!

Share this post


Link to post
Share on other sites

I have had a previous intermittent issue with the Aux button not functioning. Another bug in the software. Another trip to the dealer and there was a software upgrade available. None had a problem with the Aux button since.

Share this post


Link to post
Share on other sites

Just talked to the Ford stealer and they told me the part no is 1754713 [??] and it's made by Nokia. No way to reprogram the module, it can only be swapped for a new one. Part costs 118€ including vat and they want 50 eurobucks to fit it [which we know is a 2 minute job...].

To this point I'm thinking of buying the module and fitting it by myself... only thing, I tried to google the part no and nothing useful came out, can someone confirm this part no, please?

Thanx a lot in advance!

That number is not recognised on my system. Sound very cheap though. You would struggle to get one 2nd hand I think. Could fit it yourself, literally a 2 minute job.

Share this post


Link to post
Share on other sites

Thx anyway mate!

Do you know how can I do to remove the cover under the glovebox? As said, it's plastic like plastic riveted/clipped in. Do I just pull? I'm used to VAG cars and never worked that much on Fords...

Share this post


Link to post
Share on other sites

Thx anyway mate!

Do you know how can I do to remove the cover under the glovebox? As said, it's plastic like plastic riveted/clipped in. Do I just pull? I'm used to VAG cars and never worked that much on Fords...

I posted a guide this morning ;)

http://www.fordownersclub.com/forums/topic/32147-guide-video-how-to-removereseatreset-bluetooth-usb-module-mk7/page__pid__177346#entry177346

Share this post


Link to post
Share on other sites

Thx A LOT mate! You're a legend!!

Share this post


Link to post
Share on other sites

Finally managed to buy the new module and stick it in... guess what? The bluetooth doesn't work anyway [and, I didn't try it yet, but to this point I guess that neither the USB does].

Any suggestion on where to look now? Or should I get it to the dealer?

Share this post


Link to post
Share on other sites

If you've got a warranty make use of it!

Share this post


Link to post
Share on other sites

Hi all, sorry to bump an old thread.

Ive not long bought an 09 ZS, it has the USB/Aux panel and an aux button, but connecting my phone and pressing the AUX button does nothing. It also has a voice control button on the stalk which also does nothing.

What are my options for repair? Is there something I can do at home, or is it a case of take it to a dealer for a software update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now