Jump to content


Photo

Strange Noise


  • Please log in to reply
1 reply to this topic

#1 reprised

reprised

    Settling In Well

  • New Member
  • PipPipPip
  • 45 posts
  • Ford Model: Focus 1.6 Zetec (57)

Posted 03 April 2011 - 03:19 PM

Hi all,

My 57 Focus 1.6 petrol (duratec) has been acting a little odd lately. When stationary if I press the accelerator hard then I can hear a noise which I can only describe as the sound a brush drum stick makes on a drum and then a second later the engine begins to rev as usual. If I depress the accelerator slowly then it doesn't make this noise and the engine revs slowly but normally. The car idles fine if a little tappy but can be a little lumpy when driving slowly in first gear. Changing gear from 1 to 2 and to 3 can also be a little annoying as it seems that I am not giving enough gas although I am pressing the accelerator - the car will begin to pull a second after pressing the accelerator. I have always found the fly by wire accelerator a little quirky but this issue is now making driving the car a little irritating. The car has done about 46000 miles and is about 3.5 years old. Does anyone have any ideas what it may be before I take it in to a Ford stealer?

Many thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 reprised

reprised

    Settling In Well

  • New Member
  • PipPipPip
  • 45 posts
  • Ford Model: Focus 1.6 Zetec (57)

Posted 07 April 2011 - 04:38 PM

Any takers?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users