Jump to content


Photo

Help Please


  • Please log in to reply
1 reply to this topic

#1 ca5

ca5

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: c-max 55

Posted 05 April 2011 - 04:53 PM

i have a 55 focus c-max. the lcd fuel gauge reads 0 but it has hlaf a tank in it any ideas on how to solve this problem or what is causing it. cheers.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 20,974 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 05 April 2011 - 05:08 PM

i have a 55 focus c-max. the lcd fuel gauge reads 0 but it has hlaf a tank in it any ideas on how to solve this problem or what is causing it. cheers.


I had this on my 55 Focus Zetec, unfortunately it was soon after a crash, where I drove over a piece of transit van bumper which belted my fuel tank quite nicely :) The issue I had was the FSU (Fuel Sender Unit) had been knocked and it threw it out of sync, so it was siezing in either a fully up or fully down position, which led to the same thing you have now. mine (eventually) righted itself. but you may need to replace the FSU.

Have you had any knocks down the bank end of the car at all?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users