Jump to content


Photo

"sensitive" engine management


  • Please log in to reply
1 reply to this topic

#1 matty2008

matty2008

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: 2002 focus st170
  • Location:

Posted 10 November 2008 - 02:25 PM

hello,

i bought a 2002 st170 nearly 3 months ago. ever since i got, the check engine light keeps coming on. whenever i take it back to the garage where i got it from, they keep telling the computer is saying there's nothing wrong with it and that the engine management system is just very sensitive(which i find hard to believe!). i was wondering if anyone else has had similar problems?

also i'm 100% sure that the air conditioning pump it running perminantly as well, the switch works fine and the light on the switch go on and off ok, but it blows out freezing cold air even when it says its off. i've mentioned this to the garage as well and they said that the computer would be able to tell if that was the case( which i also find hard to believe!!) do anyone know if the air conditioning is connected up to the fault finding thingy?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Matt_focus_zetec

Matt_focus_zetec

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 152 posts
  • Ford Model: Focus
  • Location:
Contributor

Posted 13 November 2008 - 11:35 PM

F*CK THE FAULT FINDING THINGY

this really anoys me when garage fob u off sometiems you just need to go to ford they fobbed me off when my engine kept losing revs and it had a squeek i found the squeek and the revs the ford pcm needed to be re programmed and the cam belt reset just go to ford it is wellworth it


Matt


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users