Jump to content


Photo

Faulty Ford =(


  • Please log in to reply
5 replies to this topic

#1 Tomofthefuture

Tomofthefuture

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus 1.8 Zetec 1999

Posted 08 April 2011 - 06:35 PM

So to start with my car is a 1999 1.8 focus estate.
My clutch started to slip badly around a month ago so i decided to stop driving it and rummage up the funds to get it repaired but a job came in out of town and i just couldn't turn it down. I made it to the site safe and sound but on the way back my car just shut off. I was coming down a dual carriageway near my home and due to the flow of traffic i was trying to keep up which meant leaving my car in high rev's. I got about a mile down and my car just died.
Now i have ordered a new clutch but was told that the clutch might have gone and damaged the crank shaft sensor on the way out. I have located the sensor but cannot remove it.

Any advice on removing the sensor or any other ideas why the car died would be much appreciated.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 taffg

taffg

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 503 posts
  • Ford Model: focus 2.0 zetec Mk 1

Posted 10 April 2011 - 07:28 PM

So to start with my car is a 1999 1.8 focus estate.
My clutch started to slip badly around a month ago so i decided to stop driving it and rummage up the funds to get it repaired but a job came in out of town and i just couldn't turn it down. I made it to the site safe and sound but on the way back my car just shut off. I was coming down a dual carriageway near my home and due to the flow of traffic i was trying to keep up which meant leaving my car in high rev's. I got about a mile down and my car just died.
Now i have ordered a new clutch but was told that the clutch might have gone and damaged the crank shaft sensor on the way out. I have located the sensor but cannot remove it.

Any advice on removing the sensor or any other ideas why the car died would be much appreciated.


the sensor maybe covered by a cover, simply unclip it from the sensor. the sensor is retained in position by a bolt, loosen this and unclip the sensor wiring plug. now remove the sensor and the spacer if fitted. it is vital that the new sensor is refitted with the spacer to ensure you have clearance from the flywheel. if your crankshaft sensor was trashed then it would not transmit the necessary data to the ecu, and the ecu would not be able to determine the engine speed thus basically it could not determine the firing order or ignition timing, hence it would die!

#3 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,746 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 10 April 2011 - 08:37 PM

presumably the engine is turning over on the starter?

#4 percy1

percy1

    Member

  • New Member
  • PipPip
  • 11 posts
  • Ford Model: mk3 escort
  • Location:

Posted 14 April 2011 - 12:22 PM

hi
i would say its unlikly the crank sensor has been damaged by the clutch unless the clutch has actually broken up but the damage to the sensor would be obvious i think, and im sure you would get and engine light if it is sensor .
its more likley that its urelated to the clutch.
i would start with the obvious like have you got fuel and is the fuel pump working, check you have a spark at the spark plug and look for any loose or damaged wireing under the bonnet.

#5 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,055 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 14 April 2011 - 06:51 PM

If it makes you feel any better, my mates 2011 fiesta 1.4TDI wouldnt star for him only a week out of the show room, turned the key in the ignition and nothing at all happend just the stereo comes on, found it was a faulty ignition sensor, he had to pay AA to toe the car to the garage and lost the cap for the toe eye poor fella :blink:

#6 jessy

jessy

    Member

  • New Member
  • PipPip
  • 10 posts
  • Ford Model: 2010

Posted 15 April 2011 - 10:38 AM

this forum is very helpfull to solving problem related to ford....

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users