Jump to content


Photo

Squeaky Boot Lid Noise


  • Please log in to reply
1 reply to this topic

#1 seamushaha

seamushaha

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Fiesta Zetec Steel 2005

Posted 12 April 2011 - 10:20 PM

Hi!

I'm just after purchasing my first car, a Fiesta 05' Zetec, 5 door. I noticed that that a squeaking noise was coming from the boot area and put it down to the spare wheel not being fixed in the boot. However after fixing the wheel back in again, the noise still seems to be there. Would anyone out there know how to fix this?

Many thanks!

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,040 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 13 April 2011 - 07:57 AM

Hi!

I'm just after purchasing my first car, a Fiesta 05' Zetec, 5 door. I noticed that that a squeaking noise was coming from the boot area and put it down to the spare wheel not being fixed in the boot. However after fixing the wheel back in again, the noise still seems to be there. Would anyone out there know how to fix this?

Many thanks!


Are you sure the noise is inside the boot, or is it possibly outside near the wheels? if you empty everything from the boot (including the boot liner and Parcel shelf, and the noise still persists, there will be something underneath the car that is causing the noise, could be suspension, bushings...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users