Jump to content


Towbar Electrics

  • Please log in to reply
2 replies to this topic

#1 coeur



  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus 2.0 TDCi

Posted 26 April 2011 - 08:08 PM


Fitted a detachable tow bar to my Focus 2.0 TDCI (05) at weekend and started with electrics. All wires are are connected except 12v supply to Interface Relay. Question is..... can anyone recommend where I should take the feed from for this?

Does it need to be a constant 12v supply or does it need to be switched via the cars ignition switch or does it not matter?
I have located a couple of constant 12v supplies on the left side (as you look at the back of the car from outside)of the boot. These wires go into a black multi way plug and socket. Should I tap into one of these using a 'Scotch' connector?

PS out of interest, there are 4 or 5 square sockets on the LHS of boot - what are these for?

Thanks for any help.


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 nyckfocus



  • New Member
  • PipPip
  • 27 posts
  • Ford Model: Focus 1.8 TDCi

Posted 26 April 2011 - 11:30 PM

Mines a 57 plate so i guess the same model.
behind the panel Bottom right corner nearest boot lid theres a thick orange wire with a connector on it ,thats the 12v i used.

#3 coeur



  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus 2.0 TDCi

Posted 01 May 2011 - 09:17 PM

Thanks, couldn't find the wire you referred to on the RHS of boot. However, I found that one of the sockets on the LHS had a 12v feed which I used instead. All works fine.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users