Jump to content


Photo

05 Street Ka With A Squeek


  • Please log in to reply
3 replies to this topic

#1 smcdonald1000

smcdonald1000

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: streetka

Posted 28 April 2011 - 03:23 PM

Recently purchased a lovely little red Street Ka, like the drive, a bit thirsty and the car tax is STUPID!! :angry: I've a Kuga and pay less tax on that.

Any how, after a couple of days of having the SK it started squeeking first thing and does it until it's warmed up - sounds like a fan belt'ish type noise.

Took it up to Halfords and they guys up there were brill, said nothing to worry about (!) but these cars have a tendancy after approx 50k for the belt tensioners to get worn and so squeek until warned up and told me to lubricate - not sure what to lubriate.

Took it to local Ford garage today as the noise is getting on my nerves and they want to have it for a day to strip it down and replace all sorts!

Has anyone else had this problem and what did you do?
:D

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 M@ddog

M@ddog

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Ford Streetka
  • Location: Cardiff

Posted 01 May 2011 - 03:37 AM

Hi!
I too have recently purchased a lovely little Streetka and also love it! Yeah the V.E.D. is crazy and they are very thisty but the feeling of open top motoring (especially in this weather) is worth it. I traded in my Sportka which did roughly the same MPG. (My right foot is definately lighter with the Streetka).

Anyway...Back to your question. My car has done just over 52000 and suffers the same squeekiness (is that a word? lol) as yours on startup. It lasts about 2-3 mins then all quiet. A friend who is a Master Technician at Fords checked it and confirmed that it was indeed the auxiliary belt and tensioner and like your halfords guys said there was no immediate threat. But as you, I like things to be tickety-boo so will probably do this shortly. I will let you know how i've got on.

Andrew

Here's a pic of my car: (If I can do it!)

Attached Thumbnails

  • side.JPG


#3 smcdonald1000

smcdonald1000

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: streetka

Posted 01 May 2011 - 05:07 PM

thanks for your reply Andrew - glad to know it's nothing too major to worry about! ;)
Lets see what the local ford garage says when they look at it!!

Yr car is great - thats the colour I was looking for but not many around in Hampshire

Regards
Sue

#4 btmaldon

btmaldon

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,587 posts
  • Name: Bruce
  • Ford Model: KA Edge, BMW 320i Coupe M Sport
  • Year: 2015
  • Location: Essex

Posted 01 May 2011 - 05:45 PM

Yes, the most common problem is the Aux Belt Tensioner. However we had the same noise on our SportKA which all of sudden became really bad. Turned out it was the Water Pump that had gone. Fortunately the Pump is not connected to any belts, so no damage caused.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users