Jump to content


Photo

Tappin Noise


  • Please log in to reply
3 replies to this topic

#1 hardy1812

hardy1812

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: FOCUS TDCi

Posted 30 April 2011 - 09:21 AM

hi guys,
i've noticed that when my car warms up it sounds tappy on idle, it super quiet when i start it, but then gets this noise but it does disappear if i build up the revs a little, it's a major problem....I'm gunna change the oil n filter to good quality one,(Well some halfords one that say it for a ford 5w 30)is there any other underlyin problems to worry about,,,,Thxs ian

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 johnS

johnS

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 413 posts
  • Name: John
  • Ford Model: Focus 1.6L MK1.5
  • Year: 2004
  • Location: Bedfordshire

Posted 30 April 2011 - 11:31 AM

hi guys,
i've noticed that when my car warms up it sounds tappy on idle, it super quiet when i start it, but then gets this noise but it does disappear if i build up the revs a little, it's a major problem....I'm gunna change the oil n filter to good quality one,(Well some halfords one that say it for a ford 5w 30)is there any other underlyin problems to worry about,,,,Thxs ian



Look under the hood and see if the engine is vibrating/shaking, is it?

#3 hardy1812

hardy1812

    Newbie

  • New Member
  • Pip
  • 9 posts
  • Ford Model: FOCUS TDCi

Posted 30 April 2011 - 12:06 PM

had a look and all seem fine, to be honest i'd say it's a more ov an engine tap i mean like the tappets are dry,,,but wot do i know lol i just drive teleporter fork trucks all day,,,,thats why i'm here askin you professionals,, hope that don't sound like takin the schmichael,,,don't wanna offend anyone lol

#4 starfield

starfield

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 171 posts
  • Ford Model: 1.8 zetec, Mark II, petrol (manu 56 reg)

Posted 30 April 2011 - 01:31 PM

hi guys,
i've noticed that when my car warms up it sounds tappy on idle, it super quiet when i start it, but then gets this noise but it does disappear if i build up the revs a little, it's a major problem....I'm gunna change the oil n filter to good quality one,(Well some halfords one that say it for a ford 5w 30)is there any other underlyin problems to worry about,,,,Thxs ian


I once had a Renault Megane with exactly the same problem as you described. I never managed to find a solution to the problem, I even replaced all 16 tappets with new ones. This did reduce the tapping but did not cure it. I drove it for 2 years / around 20k miles with the radio on and loud.
I eventually sold the car because of so many other problems typical of a Renault.
Hopefully changing the oil will cure the problem in your case, but what i am saying is that you can drive a car with tapping tappets for some time.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users