Jump to content


Photo

2.0 Tdci Vibration


  • Please log in to reply
No replies to this topic

#1 carlp

carlp

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: focus

Posted 03 May 2011 - 10:05 AM

Hi everyone im new here after just replacing my st220 2 weeks ago with a 2006 focus 2.0 tdci to try and save some money but i wish i didnt bother now!!

i seem to have a problem with vibrations on the engine firstly when pulling away normally its fine really smooth but if you accerate quickly off lights it starts to vibrate
i dont lose any power if i take my foot off the power and put it on again it stops it doesnt vibrate through the clutch so i kinda ruled out the clutch and dmf but i may be wrong
the second vibration and noise is when i accerate upto 50 plus in 5th or 6th gear as soon as it hits that speed under acceleration you can hear a loud vibration / noise from the left
of the car i saw under the air box deep scoring where it has been hitting the gearbox so i modified that it helped a little but still there if anyone could help at all would be great
i only had it 2 weeks and miss my st220 so much it was so smooth compared to how this is running at the moment thanks

carl.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users