Jump to content


Photo

Focus Bad Earth


  • Please log in to reply
2 replies to this topic

#1 Chap84

Chap84

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Ford focus 05 ghia 1.6

Posted 03 May 2011 - 08:59 PM

Hi all my first proper post so a little new to it all. My problem is iv got a bad earth on the a/c condenser relay? But iv checked the fuse's, switched the a/c and horn relay and no problem with that? Iv went thru about 7 sets of headlight bulbs recently as they keep blowin!. A/c is working but not cold, and engine management light is on error it come back with is " a/c condenser relay bad earth" . Focus ghia 1.6 mk2. Thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Dan62

Dan62

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 537 posts
  • Ford Model: Fiesta
  • Location: London
Contributor

Posted 04 May 2011 - 08:41 AM

\



#3 Chap84

Chap84

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Ford focus 05 ghia 1.6

Posted 04 May 2011 - 04:41 PM

Thanks for the reply. Iv check the earths and all but 1 looked ok, so cleaned the bad 1 and reconected checked voltage and it's fine. So I went to get it regased & when they checked it was already full? So the guy starts to check the system and says the compresser and condenser are ok. He said he have to have a look tommorow but it is a bad earth he will just take a couple of hours to find( at 30 per hour) plus labour to fix.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users