Jump to content


Photo
- - - - -

Heater Motor


  • Please log in to reply
No replies to this topic

#1 chumba

chumba

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: fiesta 1.25 freestyle
  • Location:

Posted 19 November 2008 - 10:36 PM

I have a fiesta 1.25 on a Y plate. When I turn the heater motor on to 1 I get a tinny whirring noise from the motor. Going up through 2, 3 4 etc the noise is still there but drowned out a bit by the sound of the air getting forced through.

When I turn it off the noise continues as the motor winds down so sound like it's a bearing or something touching a blade.

Problem is, I can't find the blasted motor to take a look. Been under the bonnet and can hear it through the unclipable cover behind the bulkhead, can even see two wires way down the plastic bit but don't know where they go.

I've had the passenger fascia cover off, nothing behind that.

So it must be down in that great big lump of black plastic sitting partially behind the glove box and going across the footwell, but..is it? If it is there, how do I get to it? I unscrewed what looks like some kind of resistor (rectangular thing with wires). Motor doesn't work with that unclipped - except on setting 4 (very weird). Nothing behind there except a void.

So help please, where is it (and what does that resistor thing do?

Many thanks.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users