Jump to content


Photo

Help... is this noise normal???


  • Please log in to reply
1 reply to this topic

#1 chloe77

chloe77

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Ford Focus ST170
  • Location:

Posted 21 November 2008 - 10:02 PM

Hi can someone please help me... I have just bought a Ford Focus ST170. Its on a 54 plate and only has 30k miles on it. The problem i'm experienceing is when the engine is cold and i start it up it sounds very smooth and if this makes sense it sounds really good. After the engine has warmed up though it sounds like something is tapping or loose however it dosent sound like it comes from the engine, its just a odd ratle kinda noise that only happens when warmed up.... When ive lifted the bonet the noise is in the direction of the fan belt if that helps... I have taken the ar back to the garage and they can't see anything wrong and just says its a ford engine... yep im being fobbed off, just need to know if anyone else has experienced this before... or am I worrying over nothing?

Have something to contribute?

Sign in or register to start a topic...

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,457 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 22 November 2008 - 01:55 PM

if the noise is coming from the fan belt area it could be a tensioner pully chattering.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users