Jump to content


Photo

ka "ticking" noise


  • Please log in to reply
5 replies to this topic

#1 Archz

Archz

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Ka Collection
  • Location:

Posted 28 November 2008 - 12:33 AM

Hello, Just bought a KA Collection(Y reg,2001) at first I was like.... KA :blink: cant ever see myself in one of them but am very suprised at how they run and how nippy they are, going to be driving about 100miles a day on motorways so need to get it sorted, now when sat idle, and in gear (revving and acelerating) it makes a ticking noise, the higher the revs, the faster the ticking.


The ticking doesnt get any louder, though is very noticeable especially when sat at junctions n traffic lights getting a few unwanted stairs, ticking car + london streets :ph34r:

now the garage I got it from have done a service and MOT just need 1 new rear tyre, thats the only problems, asked for them to check the cam belt(done over 60k miles so was due one) though they told me it was a chain(dont know a great deal about cars) reading up on the net, the timing chain could be hitting the guards so will have a mate look at that for me tommorow.

My main concern is the timing chain(which im assuming it is) whats the damage? The garage is a good 50miles away and if its fixable for under 40-50 I dont see the point in wasting my time to drive there using petrol / time..


Thanks for your advice to whoever tries to help me out!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,465 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 28 November 2008 - 05:02 PM

it could be that the tappits require adjustment, these should be checked approx every 10,000 miles. about 1/2 hr work for a good mechanic.

#3 Archz

Archz

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Ka Collection
  • Location:

Posted 29 November 2008 - 05:38 PM

it could be that the tappits require adjustment, these should be checked approx every 10,000 miles. about 1/2 hr work for a good mechanic.



thanks for your reply and thats exactly what it was, they said within a month or two it would get louder to what it was originally so there isnt much point in getting it done unless its driving you mad (though I cant hear it to much) but getting it done to be on the safe side and to stop the unwanted looks :P thanks for your advice.

#4 Archz

Archz

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Ka Collection
  • Location:

Posted 07 December 2008 - 05:41 PM

well driving home today from work and the engine light came on, just a soft flashing, manual says to slow your speed down, so did so, but now its on, and stays on.


Rather worried about it so rang the garage who supplied me the car, they are giving me a car to use for the time being. So something that 2 garages have said is nothing, turns out it could be something serious, someone said on the phone if it has hydrolics they could all need replacing, so im rather confused :\

#5 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,465 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 09 December 2008 - 04:20 PM

rattleing tappetts shouldnt throw up the light it could be one of a dozen sensors thats playing up, untill they do a code scan you wont know.

#6 Archz

Archz

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Ford Model: Ka Collection
  • Location:

Posted 09 December 2008 - 08:28 PM

Rang them today and they said the timing was out and the can had gone(dont know what it is, though aparently it controls the pistons / timing etc) be 2-3 days then I can go pick it up, is there anything else they should have repaired because that has gone? Dont really want to have to be taking it back again in the next week because its interupted something else working, gotta drive 140miles a day to work.


Thanks for your advise / help everyone

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users