• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience


mmillar1

Keyless ignition problem

3 posts in this topic

Hi, I have been searching the web for a VERY long time to try and sort this problem!

I have the keyless entry system to my 2006 focus without the button start. There is just a turny thing were the key should normally go in the ignition.

However, when I start the engine it normally takes three or four attempts for the key to be recognised? Is this a normal problem or is my technique in starting the car all wrong? The on board computer says I must push in the clutch and then turn the ignition, yet sometimes il get nothing, just lights on the dash. Could it be the key thats the problem or the car?

PLEASE someone help!!!!

Share this post


Link to post
Share on other sites
 

hi m8

just a quick thought have you tried changing the battery in your key

might be something like that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now