Jump to content


Show
Photo

Newbie


  • Please log in to reply
3 replies to this topic

#1 tgf78

tgf78

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fiesta
  • Location: Essex

Posted 02 December 2008 - 10:13 AM

Hi all
Im new to this.

I have recently purchased a Fiesta 1.25 zetec, everythign been running fine till this morning, I have a very fast flashing red light next to the clock display and the engine doesn't start. can anyone help me????????

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 ikarma70

ikarma70

    Settling In Well

  • New Member
  • PipPipPip
  • 83 posts
  • Ford Model: fiesta 1.25 lx
  • Location:

Posted 02 December 2008 - 10:26 AM

welcome mate :).

the flashing light is your immobiliser led,if the car won't start,turnthe key to the off position and try again...usually works on mine.

#3 tgf78

tgf78

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Fiesta
  • Location: Essex

Posted 02 December 2008 - 10:40 AM

Hi ya there

Thanks for the welcome to the club.

I have tried this and still not turning over?

I spoken to someone they seem to think its something with the door? as it wont open with the key on the drivers side only locks and will only open on the passenger side?

any more help would be apperiated

Thanks
tgf78


welcome mate :).

the flashing light is your immobiliser led,if the car won't start,turnthe key to the off position and try again...usually works on mine.



#4 ikarma70

ikarma70

    Settling In Well

  • New Member
  • PipPipPip
  • 83 posts
  • Ford Model: fiesta 1.25 lx
  • Location:

Posted 02 December 2008 - 12:21 PM

strange my mate fiesta drivers door lock went and he had to get in through the passenger door but his car still started up ok.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users