Jump to content


Photo

ford mondeo 05 plate tdci


  • Please log in to reply
2 replies to this topic

#1 bud808

bud808

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: ford mondeo 05 tdci
  • Location:

Posted 04 December 2008 - 11:06 AM

hello

can any body help me

have a ford mondeo 05 plate tdci , have plug it into machine and it comes up with no fault codes
the car does not want to start
when it does eventully start it does not want to rev

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,480 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 04 December 2008 - 03:33 PM

first thing to check is for fuel supply, blocked fuel filter, pump ect if this is ok it could be a sensor eg cam or crank without seeing the car its hard to say.

#3 stuz

stuz

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: mondeo 2.5i v6 si
  • Location:

Posted 11 December 2008 - 09:35 PM

dont want to sound bad but check the simple things first like throttle cables and throttle bodies see if when you press the pedal its all moving freely in the engine bay if the throttle is not connected up properly then it wont start as it wont draw the fuel through if you look at your rev counter when it is idleing then your needle should be sat at 0.9 rpm next move on to your air filter if its just the standard one it is only held on by four clips pull it off and make sure that its still fairly clean and there are no blockages in the surrounding pipe work.
none of these things show up on a diagnostic machine as they are not connected to the ecu.
good luck and dont give up


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users