Jump to content


Intermittent Fault, Electrics/starting

  • Please log in to reply
No replies to this topic

#1 Boab



  • New Member
  • Pip
  • 1 posts
  • Name: Stuart
  • Ford Model: Fucus
  • Year: 2000
  • Location: Lanarkshire

Posted 13 June 2011 - 12:55 PM

Hi, I have a y reg ford focus, 2 litre petrol. I have a problem with starting it recently, the car cut out two days ago and wouldn't start i was getting ignition lights but no noise from starter at all, cslled green flag and guy couldn't understand, said battery was fine possibly starter, he then bump started the car and it ran fine after that, then last night i used the car again ran fine then i was sitting with engine off and heard the doors locking, i tried the windows and they were going at snails pace and making a funny noise, when i tried to start the car it was the same as before, ignition lights but nuthing from the starter at all. Then as i was messing with the windows they started working normal i tried the engine and it started, i hav'nt got a clue where to start with this one and would be gratefull of any suggestions as to what could cause this. The engine seems to idle lumpy when the engine heatens up any suggestions for this also,

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users