Jump to content


Photo

Help


  • Please log in to reply
3 replies to this topic

#1 sammyc

sammyc

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: andrew
  • Ford Model: mondeo
  • Year: 2005
  • Location: Lancashire

Posted 22 June 2011 - 02:16 PM

HI TO YOU ALL
I HAVE A REAL PROBLEM WITH MY 05 MONDEO TDCI,

A FEW WEEKS AGO I WAS TRYING TO JUMP START MY BOAT AND ENDED UP TAKING THE BATTERY OFF THE CAR WHILE IT WAS STILL RUNNING AND AS A RESULT THE RADIO ONLY PLAYS VERY LOW,IF YOU BANG THE DRIVERS DOOR PANEL IT WILL COME ON LOUD AGAIN BUT IF YOU TURN THE IGNITION OFF FOR SAY 3 SECONDS AND BACK ON AGAIN IT STILL PLAYS LOUD BUT IF YOU LEAVE IT SAY 30 SECONDS IT GOES QUIET AGAIN TILL YOU BANG THE DRIVERS SIDE PANEL,ALSO IF YOU ARE DRIVING IT WILL BE LOUD AND THEN GO QUIET AND YOU NEED TO BANG THE DRIVERS DOOR PANEL AGAIN AND THIS JUST KEEPS HAPPENING
I HAVE DISSCONECTED THE BATTERY TO TRY AND RESET EVERYTHING AND I HAVE TRIED TO TURN THE BALANCE AND FADER TO MISS OUT OUT SPEAKERS BUT IT MAKES NO DIFFERENCE
I HAVE ALSO TOOK OUT THE FRONT DOOR SPEAKERS AND SWAPPED THEM ROUND BUT THIS MADE NO DIFFERENCE
I NO IT MAY SOUND LIKE A BAD CONNECTION IN THE DRIVERS DOOR PANEL BUT I HAVE TRIED MESSING WITH THE WIRES WITH THE DOOR PANELS OFF AND NOTHING HAPENS
ANY HELP OR INFO WOULD BE GREATLY APPRECIATED
THANKS IN ADVANCE
SAM

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,560 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 22 June 2011 - 03:00 PM

taking the battery off while the car is running is bad news, the alternator could have spiked and damaged who knows what,an auto electriction with test equipment may be your best bet.

#3 sammyc

sammyc

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: andrew
  • Ford Model: mondeo
  • Year: 2005
  • Location: Lancashire

Posted 26 June 2011 - 07:30 PM

taking the battery off while the car is running is bad news, the alternator could have spiked and damaged who knows what,an auto electriction with test equipment may be your best bet.

yea i no it was a mistake taking the battery off while it was running,the problem ive got is my car is in spain and i dont speak spanish and finding a english auto electrician is near impossible
thanks

#4 woodysbodywerx

woodysbodywerx

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 117 posts
  • Ford Model: fiesta zetec s mk5

Posted 27 June 2011 - 04:23 PM

epic fail on disconnecting battery when car was running


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users