Jump to content


Show
Photo

S Max 2L Diesel Cutting Out When Starting Engine


  • Please log in to reply
2 replies to this topic

#1 lenny99

lenny99

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Lee
  • Ford Model: S MAX 2.0l TDCI TITANIUM
  • Year: 2007
  • Location: Sussex

Posted 23 June 2011 - 04:24 PM

Hi everyone im hoping someone can help. I have a 07 plate 2l TDCI s max which keeps cutting out when I start the engine. I turn on the ignition and the engine start but only for about half a second then cuts out. It does this 2-3 times in a row and then will start and drive with no problems. Any ideas??

Thanks in advance.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 137699

137699

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 334 posts
  • Ford Model: 2006 S-max Titanium X Sport 2.5T

Posted 24 June 2011 - 01:06 PM

Is it a diesel? If so it will likely be the Dual Mass Flywheel clutch system they run. Most people just learn to live with it, as it's a very expensive fix...

#3 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,461 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 24 June 2011 - 03:24 PM

does it only do it when cold or hot or at any time? if it only does it when hot there is a pcm upgrade from ford to cure this.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users