Jump to content


Photo

Thudding Noise


  • Please log in to reply
4 replies to this topic

#1 Roy1965

Roy1965

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: roy
  • Ford Model: focus zetec
  • Year: 2006
  • Location: Cheshire

Posted 07 July 2011 - 03:01 PM

Ok guys and gals.

What is this noise on my 06 focus zetec, when i depress the clutch fast in first gear there is a thudding noise when accelerating it also does it in second gear and reverse , don't hear or feel it in 3 4 or 5th gear.


Roy.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Roy1965

Roy1965

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: roy
  • Ford Model: focus zetec
  • Year: 2006
  • Location: Cheshire

Posted 10 July 2011 - 12:25 PM

Anybody?

#3 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 11 July 2011 - 08:31 AM

Thats weird that it hits every now and then, you say it never occurs in third or fourth? are you sure? are you sure it isnt still there but a lot less noticeable? and does it make this noise when you depress slowly?

I can only think that its the barings causing this noise the harder you hit it, the more work they have to do...

#4 Roy1965

Roy1965

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: roy
  • Ford Model: focus zetec
  • Year: 2006
  • Location: Cheshire

Posted 11 July 2011 - 12:44 PM

Yes it is there but its hardly noticeable and no it doesn't make the noise when you depress the clutch slowly, its same kind of thing my older 04 focus zetec did as well.


Thats weird that it hits every now and then, you say it never occurs in third or fourth? are you sure? are you sure it isnt still there but a lot less noticeable? and does it make this noise when you depress slowly?

I can only think that its the barings causing this noise the harder you hit it, the more work they have to do...



#5 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,221 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 12 July 2011 - 11:38 AM

I wonder if its clutch thrust bearing, but that would be a new clutch assembly...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users