Jump to content


Photo

Funny Noise!


  • Please log in to reply
No replies to this topic

#1 Ricky43

Ricky43

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Kendrick
  • Ford Model: Focus Zetec 1.6
  • Year: 2005
  • Location: Sussex

Posted 14 July 2011 - 08:48 AM

Hi guys,

I'm looking for any suggestions please.

For the last month or so I've noticed a strange noise coming from my engine area. It's hard to describe. It's not the typical fan belt squeak you would get nor the misfire from a faulty plug. It's like a buzz. Which gets higher pitched as you change up the gears. The noise is only there within the first 2 miles of driving, then it goes away again until i leave it sitting for a few hours. So it's only doing it when the engine is cold.

I can sit in my car and rev the engine with no noise what so ever, but when I put it in gear and pull away, it sounds like a rubbing noise.

What I've done so far:
I've checked all the tyres - fine
Changed the plugs
Changed filters
Booked in for a new cambelt

My car is a 2005 Focus Zetec (The old shape) 73k miles. I've serviced it myself every year.

Any suggestions would be greatly appreciated.

Thanks,

Ricky

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users