Jump to content


Photo

Recoding Injector Help!!


  • Please log in to reply
4 replies to this topic

#1 kcboy

kcboy

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: 2001 focus 1.8 td

Posted 14 July 2011 - 01:52 PM

Hi ive recently bought a 52 plate mondeo 2.0 TDCI 130bhp, and the glow plug light was flashing and running in limp mode and smoking. Got the fault code P2336 cyl 1 above knock threshold so replaced injector and it accepts the code but for some reason isnt storing it. Am not sure what software there using as my dad mate who works for RAC is doing it. Can anyone help me and suggest why this could be happening? thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,558 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 14 July 2011 - 03:21 PM

depending on software some code in cylinder order and some in firing order so this could be the mix up. i take it that you are putting the code from the new injector in and not the one from the label you would be surprised haw many people do this.

#3 kcboy

kcboy

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: 2001 focus 1.8 td

Posted 14 July 2011 - 09:08 PM

Hi ive heard that some code in firing order too, not sure what sequence he is coding them in, and yh using the code which is stuck on the injector it accepts it but doesnt seem to store it thanks

#4 dashboard56

dashboard56

    Member

  • New Member
  • PipPip
  • 13 posts
  • Name: eric
  • Ford Model: ford mondeo ghia x tdci
  • Year: 2002
  • Location: Lancashire

Posted 16 July 2011 - 12:13 PM

had same problem with injectors, its a known ford fault usually around 90k miles. RAC engineer that came to me said he didnt have the software to recode it so took it to a ford garage and they did it, also used another garage when it went again as they also had the ford software. I eventually went for a full set of injectors as, if 1 has gone the others might be not too far behind but you can keep on resetting them and get about 10k out of them each time before the glow plug light comes on again.

#5 kcboy

kcboy

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: 2001 focus 1.8 td

Posted 16 July 2011 - 02:49 PM

had same problem with injectors, its a known ford fault usually around 90k miles. RAC engineer that came to me said he didnt have the software to recode it so took it to a ford garage and they did it, also used another garage when it went again as they also had the ford software. I eventually went for a full set of injectors as, if 1 has gone the others might be not too far behind but you can keep on resetting them and get about 10k out of them each time before the glow plug light comes on again.


Hi thanks for reply, just got mondeo back today all fixed so he managed to do it for me only costing me 50. thanks for all your help


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users