Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


johnH

Ford Ecat

120 posts in this topic

john, are you running it in IE8? and did you install java 1st like me? I still cant see the exploded diagrams on the right. The only thing I can try is to re-install it.

Im using Windows 7 Ultimate x64 and IE8 (my normal browser is FF). I get a few 'script' errors now and again so maybe something didn't install right. Everything else works though :rolleyes:

Share this post


Link to post
Share on other sites
 

alex, you need to install isoviewx. go to: C:\FordEcat\applications\clientplugins\isoview

in there should be a file called isoviewx.exe, left click run as admin. follow the installation like any other software. this was covered at the end of the guide. i use ie9, but it compatability mode.

Share this post


Link to post
Share on other sites

Thanks john but I've already tried that. I'm gonna have another go at it tonight. Maybe try on a virtual machine so it will be a clean fresh install. By the way, Ford e-TIS looks good too ;)

Share this post


Link to post
Share on other sites

Thanks john but I've already tried that. I'm gonna have another go at it tonight. Maybe try on a virtual machine so it will be a clean fresh install. By the way, Ford e-TIS looks good too ;)

where can we get that from? :)

Share this post


Link to post
Share on other sites

fair enough alex, ive installed it on windows 7 32bit, so from the nature of 64bit could be root cause of the issue. try a virtual with a copy of 32bit win7.

its one of the main reasons i took the 64bit windows of my quad core pc...none of my software worked.

Share this post


Link to post
Share on other sites

Tried it on a copy of XP Pro 32bit as I already had that setup on Virtual Box, it works!! :D

I think your right john, isoviewx.exe did not like 64bit. It fired up fine in a 32bit OS. Job done!

Share this post


Link to post
Share on other sites

glad you got it sorted. may save you time and pennies in the future.

ive made a shopping list now and its getting more and more costly :lol: but atleast now i can ping them part numbers over the phone or email to order in.

Share this post


Link to post
Share on other sites

im confused, ive downloaded all the parts 1-22 and the first file which is 'only'

how do i get started with installing, maybe im just missing the point..

Share this post


Link to post
Share on other sites

the one named only is the patch and activation. if you go to part 1, thats where the .ISO file starts.

stef123 likes this

Share this post


Link to post
Share on other sites

the one named only is the patch and activation. if you go to part 1, thats where the .ISO file starts.

gotcha.

now installing

cheers

Share this post


Link to post
Share on other sites

ok so i used the virtual thing to load part01 and managed to get ecat installed, ive now rebooted the machine (vista) and cant get it to patch? if i click on ecat it pops up a browser and then comes up with an error saying the window is trying to close although i can get it to a login screen where it says cant download license.

Share this post


Link to post
Share on other sites

yeah it loads up internet explorer, which in turn will open a seperate popup and try and close the window you originally opened...if that makes sense.

once you have installed, reboot, and carry out the patch first, reboot again, carry out activation and you should be sorted.

Share this post


Link to post
Share on other sites

yeah it loads up internet explorer, which in turn will open a seperate popup and try and close the window you originally opened...if that makes sense.

once you have installed, reboot, and carry out the patch first, reboot again, carry out activation and you should be sorted.

ok im almost there,

I've done the bit about crack/patch but now the username and password are invalid apparently? it didnt ask me to accept something as per the instructions either..

Share this post


Link to post
Share on other sites

that sounds like you didnt carry out the activation process. did you keep the activation command prompt open on the first run? (this is the one with the port listed for manual proxy)

as this acts like a server for the software and makes it so you can log on as admin.

Share this post


Link to post
Share on other sites

With vista, if it fails otherwise, try running these installs / scripts as "Adminstrator", so right click on the file and choose "Run as Administrator"...

Share this post


Link to post
Share on other sites

Do you have a link for the MK2 focus Ecat?

Share this post


Link to post
Share on other sites

Do you have a link for the MK2 focus Ecat?

Ecat covers all Ford vehicles.

Share this post


Link to post
Share on other sites

Excellent.

Ta for that.

Share this post


Link to post
Share on other sites

Ecat covers all Ford vehicles.

+1

it covors all models including commercial since 1987 or 1982 all the way up to 2012

Share this post


Link to post
Share on other sites

Acquiring the file as i type.

Is it copyrighted? ;)

Ahem... :ph34r:

Share this post


Link to post
Share on other sites

ecat, as mentioned does all ford vehicles...you put your reg in and will give you parts for your car specifically etc.

im not too sure on copyright...tbh im not fussed. this site isnt hosting the files so cannot be blamed.

i will also update with a link for the ford etis software....so diagrams and servicing info etc is available.

Share this post


Link to post
Share on other sites

Well i got the software so now how the hell do i make it work?

Share this post


Link to post
Share on other sites

Hi

does the updated ecat version need too be patched still?

cant really understand the patching process after i have installed ecat.

cheers

Share this post


Link to post
Share on other sites

ok heres some instructions from memory. (i will upload a word doc with instructions)

1)mount the iso file using software such as daemon tools (free)

2)follow installation. during installation it will ask you about the update server etc, click manual and click next

3)once installation has complete open the patch folder, open the folder with 82 or something in the name and copy the contents to where you installed ecat (typically C:\fordecat)

4)rename the !run_patch to patch

5)click start and go to run

6)in run type "C:\fordecat\patch.cmd C:\fordecat"

7)it will now bring up a command prompt (black screen) and start doing some magic trickery

8)now go back to the patch file and go into the activation file, select all the files, right click copy.

9)paste them in this directory "C:\fordecat\runtimes\jre\bin"

10)once pasted, double click "activation". a command will open, just ignore and minimise it - DO NOT CLOSE

11)now run fordecat from desktop

12)it will now open internet explorer, then a popup will open asking you to close the window - accept

13)it will now ask you to input some details for the server

14)under market choose united kingdom

15)siteid is RUSUR170 (double check on that activation command)

16)ensure the tickbox for use proxy is ticked.

17)click manual proxy

18)proxy host is 127.0.0.1

19)proxy port is shown is the activation command

20)click ok, the command will now fill with details (pretending to be server)

21)it will now bring up a logon screen if done correctly

22)logon using:

user: Admin

pass: sa

23)it will ask you to change password. follow onscreen instructions and your ready to go

note: it may ask you to install abortext isoview when starting ecat, just follow instructions.....

your good to go go.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now