• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • Share Your Car Experience
      Share Your Car Experience


Sign in to follow this  
Followers 0
Andy1716

Slight Shudder When Braking And Clutch In!

19 posts in this topic

Hey guys, i bought my focus not long ago and have recently noticed that when i put me clutch in and brake (coming up to traffic lights or something), the revs will just dip under the amount they should and they car will slightly shudder as if its going to stall, its not much but just wanted some feedback about it as i dont know what it is, i have the 02 model focus Chic, 1.6 16v, Thanks chaps

Share this post


Link to post
Share on other sites
 

Hi,

How does the clutch pedal feel? And in particular how high is the biting point?

Share this post


Link to post
Share on other sites

Could be the idle control valve I suppose?

Share this post


Link to post
Share on other sites

Could be the idle control valve I suppose?

The clutch pedal is fine and the bite is relatively high but dont think its 'too' high. Not too good on cars and have never screwed around with anything so wheres the idle valve and what should i do about it?

Andy

Share this post


Link to post
Share on other sites

The clutch pedal is fine and the bite is relatively high but dont think its 'too' high. Not too good on cars and have never screwed around with anything so wheres the idle valve and what should i do about it?

Andy

depends on how much it dips really a lot of focis have a tiny shudder thats just noticeable but not anywhere near stalling the car

Share this post


Link to post
Share on other sites

Quoted from FocalJet:

"The valve is located on the intake manifold inbetween the head and the manifold. You need to unplug it and then remove the 2 bolts using a 1/4" ratchet and either a 10mm or 8mm shallow socket. I have never removed one of these with the intake on the car, but I do know it's a little PITA."

Thats how to get to the ICV, could be a replacement if you can get it cheap enough, otherwise, I dont know if you can clean it out

take a look at this it might help:

http://forums.focaljet.com/team-tech/479815-idle-air-control-valve.html

Share this post


Link to post
Share on other sites

Thanks for the link, anad all the answers guys, will give it a go!

will post on how i get on,

Thanks, Andy

Share this post


Link to post
Share on other sites

does it happen more with a high electrical load on the engine, for example with air conditioning on?

If so, I have it too

Share this post


Link to post
Share on other sites

does it happen more with a high electrical load on the engine, for example with air conditioning on?

If so, I have it too

Could be !Removed! battery then. I was looking for a way to stick in a Halfords Heavy Duty Baterry in it instead of the "standard" ones.

Share this post


Link to post
Share on other sites

Could be !Removed! battery then. I was looking for a way to stick in a Halfords Heavy Duty Baterry in it instead of the "standard" ones.

I dont know though, since the alternator will be providing electrical power?

Share this post


Link to post
Share on other sites

I dont know though, since the alternator will be providing electrical power?

Well, dont forget the alternator is feeding everything else as well. And charging the battery. On my old '96 Rover, I put the Halfords Heavy Duty battery, not a misfire since. It eats petrol at 10l/100km but thats another matter.

Share this post


Link to post
Share on other sites

Well, dont forget the alternator is feeding everything else as well. And charging the battery. On my old '96 Rover, I put the Halfords Heavy Duty battery, not a misfire since. It eats petrol at 10l/100km but thats another matter.

thats true, but due to the smart charge system it stops charging the batt after it's full, the problem if it's the same as the original poster's problem still happens after recharge has taken place

Share this post


Link to post
Share on other sites

Hey guys, i bought my focus not long ago and have recently noticed that when i put me clutch in and brake (coming up to traffic lights or something), the revs will just dip under the amount they should and they car will slightly shudder as if its going to stall, its not much but just wanted some feedback about it as i dont know what it is, i have the 02 model focus Chic, 1.6 16v, Thanks chaps

Dont know if its the exact same thing but i have a 52 Focus CHIC aswell and when i first bought it while driving home i noticed the rev's dropped really low and it felt like it was going to stall when stopping. It was also really hard to get the biting point and enough power to take off without it shuddering. Then the engine warning light came on a week later. took it to my trusty garage and they did a full

SPARK PLUGS AND COIL PACK change for £100 and that solved the problem. Its felt much more responsive and more nippy since i had that done.

Share this post


Link to post
Share on other sites

right theres a few things here first off the high electrical load issue thats normal nothing you replace will change this reason is simple the battery is providing the power to these components the alternator is charging the battery at the same time when you slow down and stop a few things happen the alternator for one is now spinning slower so the charge to the battery has now dropped essentially youre using more charge than you are putting in also the ecu is bouncing the revs up and down they dont stay static as the ecu will alter fuelling to get the lowest possible emissions the foci idles at 730+/- 30 rpm thats 670-760 max not 900 like older cars which is why you have that dip. secondly the alternator doesnt stop charging the battery the alternator uses sensors in the engine and ecu that tell what the engine temp is outside temp and battery electrolyte temp as well as charge etc when the battery and engine are cold the alternator charges at a higher rate as the temp and other variables change the alternator lowers the charge accordingly cars that dont use smart charge have a constant voltage to the battery ie 14.4 v smart charge doesnt so it can drop the charge to 13.8 volts as the battery becomes full but will never get to 100 percent its always varied so it will hit 98 percent charged. third the alternator is fed via a fuse in the engine bay which reduces the voltage to the wiring as a result the alternator pulses as the voltage passes through the fuse to the wire .as for the battery you can only use silver calcium or double calcium batteries on smart charge heavy duty lead acid batteries will stop the smart charge working cause electrical faults and can knacker the smart charge regulator and give you headaches they will over charge within a few months halfords etc will sell it as to be used on the ford focus the rest of us know you cant essentially they dont have a clue neither do some garages on smart charge thats why a garage will say youre alternators only charging at 13,8 v its faulty and needs replaced truth is it usually isnt. forget icv valves and batteries etc look at the leads and plugs coil pack as well as the pcv valve which gunks up as well as the hose to the rear of the throttle body which can collapse

Share this post


Link to post
Share on other sites

right theres a few things here first off the high electrical load issue thats normal nothing you replace will change this reason is simple the battery is providing the power to these components the alternator is charging the battery at the same time when you slow down and stop a few things happen the alternator for one is now spinning slower so the charge to the battery has now dropped essentially youre using more charge than you are putting in also the ecu is bouncing the revs up and down they dont stay static as the ecu will alter fuelling to get the lowest possible emissions the foci idles at 730+/- 30 rpm thats 670-760 max not 900 like older cars which is why you have that dip. secondly the alternator doesnt stop charging the battery the alternator uses sensors in the engine and ecu that tell what the engine temp is outside temp and battery electrolyte temp as well as charge etc when the battery and engine are cold the alternator charges at a higher rate as the temp and other variables change the alternator lowers the charge accordingly cars that dont use smart charge have a constant voltage to the battery ie 14.4 v smart charge doesnt so it can drop the charge to 13.8 volts as the battery becomes full but will never get to 100 percent its always varied so it will hit 98 percent charged. third the alternator is fed via a fuse in the engine bay which reduces the voltage to the wiring as a result the alternator pulses as the voltage passes through the fuse to the wire .as for the battery you can only use silver calcium or double calcium batteries on smart charge heavy duty lead acid batteries will stop the smart charge working cause electrical faults and can knacker the smart charge regulator and give you headaches they will over charge within a few months halfords etc will sell it as to be used on the ford focus the rest of us know you cant essentially they dont have a clue neither do some garages on smart charge thats why a garage will say youre alternators only charging at 13,8 v its faulty and needs replaced truth is it usually isnt. forget icv valves and batteries etc look at the leads and plugs coil pack as well as the pcv valve which gunks up as well as the hose to the rear of the throttle body which can collapse

Thanks, is this also the reason why I see the engine bay vibrating quite badly with air conditioning etc running, when you turn all these off the engines not vibrating as much. You can feel it a little in the car but only at idle or just above.

I believe this is related, but not sure about this

(sorry for the thread hijack btw)

Share this post


Link to post
Share on other sites

Thanks, is this also the reason why I see the engine bay vibrating quite badly with air conditioning etc running, when you turn all these off the engines not vibrating as much. You can feel it a little in the car but only at idle or just above.

I believe this is related, but not sure about this

(sorry for the thread hijack btw)

basically the foci was set up for emissions the rest was an after thought if the engine was to be set to run at 830 rpm this wouldnt happen but it cant be set to do that unfortunately as it effects the emissions but yeah the aircon puts strain on the engine at idle its just one more thing that the engines powering and turning while bouncing the rpm up and down to keep the emissions low . the icv valve etc will keep the rpm between 670/760 but the engine and battery struggle as you put more and more load via the electrics if you took it to ford i gaurantee you would pay for diagnostics and be told everything is running fine. yoiu drive at say 60 then slow and stop for a split second the revs dip as the ecu tries to find the right parameters happens on the mondeos as well though most newer fords they seem to have ironed that issue out

Share this post


Link to post
Share on other sites

basically the foci was set up for emissions the rest was an after thought if the engine was to be set to run at 830 rpm this wouldnt happen but it cant be set to do that unfortunately as it effects the emissions but yeah the aircon puts strain on the engine at idle its just one more thing that the engines powering and turning while bouncing the rpm up and down to keep the emissions low . the icv valve etc will keep the rpm between 670/760 but the engine and battery struggle as you put more and more load via the electrics if you took it to ford i gaurantee you would pay for diagnostics and be told everything is running fine. yoiu drive at say 60 then slow and stop for a split second the revs dip as the ecu tries to find the right parameters happens on the mondeos as well though most newer fords they seem to have ironed that issue out

I see, yeah i've noticed the idle goes upto around 830rpm with a/c on, and around 750 with no load

doesnt explain the vibrations, though?

Thanks

Share this post


Link to post
Share on other sites

I see, yeah i've noticed the idle goes upto around 830rpm with a/c on, and around 750 with no load

doesnt explain the vibrations, though?

Thanks

without seeing it its hard to say if its normal it could be an engine mount as they are fluid filled causing the shake or its just the load on the engine causing it

Share this post


Link to post
Share on other sites

without seeing it its hard to say if its normal it could be an engine mount as they are fluid filled causing the shake or its just the load on the engine causing it

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0