Jump to content


Photo

Dashboard, Abs And Boot Problems...


  • Please log in to reply
1 reply to this topic

#1 brookie

brookie

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Lauren
  • Ford Model: puma
  • Year: 1999
  • Location: Yorkshire

Posted 03 August 2011 - 11:50 AM

Hi, unfortunately I need to sell my puma but there is a problem with the dashboard dials.

When driving - usually if accelerating hard not long after starting the engine - all the dial needles spin round as far as they'll go, then settle on zero. Sometimes the dials go back to their normal position and sometimes they stay on zero and I have to pull over and turn the engine off to reset them. This doesn't happen every time it's driven but when it does happen it can do it several times in one journey!

Could really do with fixing this problem before trying to sell it. There are several other problems too though. The ABS is kicking in when it's not needed. Could this be the sensor that needs replacing?

Also I cannot open the boot. The key fob is broken but I can't even open the boot using the key. Any ideas?

If anyone has any suggestions they would be much appreciated...I really need to sort these problems out.

Have something to contribute?

Sign in or register to start a topic...

#2 Danny87

Danny87

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 429 posts
  • Name: Dan
  • Ford Model: Fiesta Freestyle 1.25 Zetec 5-door
  • Year: 2001
  • Location: Devon

Posted 21 August 2011 - 09:56 PM

Firstly the problem with the boot sounds like the actual lock is broken, I once replaced the boot lock on an Escort and it was a case of climbing into the boot from the seats, taking the trim off and then getting into the actual mechanism thing! Was a right pain.

I may be way off track here, but just a suggestion. Bear with me.

I'm trying to think if your Puma actually has a speedo cable, they're a little old fashioned now and I wouldn't be surprised if your Puma was like most modern cars and used wheel speed sensors/ABS sensors to measure and calculate your speed. They are actually the same thing, both measure the turning speed of your wheel(s) and then that information could be used to calculate not only your speed, but whether or not one wheel is locking (and apply the ABS).

It's probably worth investigating the ABS sensor first, there are two parts. A cog with teeth and then a tiny distance away from that is a plug, or the actual sensor, which collects information and sends it back to the ECU. Give the connectors a clean, make sure they are free from damp and any dirt is cleaned off.

I just wanted to try and help, and if I've gave any wrong advice hopefully someone will correct me? But politely lol :D


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users