• Get Your Club gear
      Get Your Club gear
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
Karl2784

Problem With Mk6 Escort Starter Motor

1 post in this topic

hi all i have a mk 6 escort 1.8 zetec lx and i am having problems with starter motor i have replaced it 3 times and it will start the car but it keeps blowing them and then it will not start the only way i can start the car is by bump start i also replace the live feed cable as some of the wire was showing does anyone have any ideas as it is starting to annoy me lol any help would be greatful oh the starter motor is at the back of the engine under the inlet manifold please someone help cheers from karl :D

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0