Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
stueygordon

Parking Sensors Question

1 post in this topic

Hi there!

New to the forum; bought a 2007 2.0 Auto C-Max at the weekend and just trying to get my head round it all today!

My car seems to have front and rear parking sensors fitted; the rear sensors come on and work no problem when Reverse gear is engaged, but I can't seem to get anything out of the front sensors. I have popped all 4 sensors out and they are all connected up and I have given them a good clean. What is confusing me, however, is that the handbook says there should be a switch to turn the front sensors on and off, but no such switch exists in my car!

Is it as simple as the sensors just haven't been wired up to a switch or is it something else? Any feedback would be massively appreciated!

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0