Jump to content


Photo

New Focus Climate Control


  • Please log in to reply
15 replies to this topic

#1 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 26 August 2011 - 11:59 AM

To all owners with 2011 Focus' with Climate Control.

Can you get yours to display MONO rather than AUTO as per the manual description ?

If I adjust the Drivers side controls both the driver and passenger temperatures adjust.
If I adjust the Passenger control, only the passenger side adjusts as expected. (Holding the AUTO button synchronises the Passenger and Drivers settings again).

However the Climate Control unit always displays AUTO, it never switches to MONO. Perhaps its just another vague insrtuction in the very vague manual ?

Thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 26 August 2011 - 04:32 PM

Hi, does your manual say this:

To switch mono mode off:

Select a temperature for the passenger’s
side with the rotary control on the
passenger’s side. Mono mode will switch
off and MONO disappears from the
display. The temperature for the driver’s
side will remain unchanged. You can now
adjust the driver and passenger side
temperatures independently of each
another. The temperature settings for
each side are shown in the display. You
can set a temperature difference of up to
4ºC (7°F).
Note: If you set a temperature difference
of greater than 4ºC (7°F), the temperature
on the other side will be adjusted so that
the difference remains 4ºC (7°F).
Note: If you set one of the sides to HI or
LO, both sides will be set to HI or LO.

To switch mono mode back on:

To switch mono mode back on, press
and hold the AUTO button. MONO
reappears in the display and the
passenger’s side temperature will be
adjusted to the driver’s side temperature.

Chris

#3 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 26 August 2011 - 04:55 PM

Chris

Says that exactly but Climate display always shows AUTO. The MONO text never appears ??

#4 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 26 August 2011 - 05:09 PM

Hi, I can't try mine yet so I guess that you need to seek advice from the dealership if it isn't working the way it should....
Chris

#5 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 26 August 2011 - 05:39 PM

Hi, I can't try mine yet so I guess that you need to seek advice from the dealership if it isn't working the way it should....
Chris


It appears to work ok, function wise but just doesn't display the MONO text ?

#6 Drmoore

Drmoore

    Member

  • New Member
  • PipPip
  • 21 posts
  • Name: Darren
  • Ford Model: Focus Titanium X
  • Year: 2011
  • Location: Armagh

Posted 26 August 2011 - 08:18 PM

Hold you're finger on the auto button for a few seconds then mono will be displayed

#7 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 27 August 2011 - 02:54 PM

Hold you're finger on the auto button for a few seconds then mono will be displayed


Not on mine !!

#8 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 30 August 2011 - 05:00 PM

Ok, read manual again and again, tried climate again and again. Deffo no MONO mode.

Drove past local dealers today and he has brand new Titanium model in prep for Thursday. Asked to see the climate in operation and no MONO message on that car either. Salesman reckons it is the manual that is incorrect, and says it is not unusual as things get lost in translation etc.

#9 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 30 August 2011 - 05:27 PM

Hi, true, no big deal anyway. I remember the manual for the mondeo describing the A/C in the glovebox, however it isn't fitted in my car at all. There is a clause on the front pages that says this:

"The information contained in this publication was correct at the time of going to print. In the interest of development the right is reserved to change specifications, design or equipment at any time without notice and without incurring any obligations. This publication, or part thereof, may not be reproduced nor translated without our approval. Errors and omissions excepted."
Chris

#10 oilburner

oilburner

    Member

  • New Member
  • PipPip
  • 24 posts
  • Name: Steve
  • Ford Model: Focus 1.6 Titanium ecoboost 150
  • Year: 2011
  • Location: Lincolnshire

Posted 31 August 2011 - 04:59 PM

my car is only 8 weeks old and if you hold the auto button in for a few seconds mono appears on the screen and both temps are controls from the drivers knob

#11 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 31 August 2011 - 07:03 PM

my car is only 8 weeks old and if you hold the auto button in for a few seconds mono appears on the screen and both temps are controls from the drivers knob


Hi oilburner

The climate operates both sides as you describe just the MONO text isn't displayed - what model Focus is yours, not that it should matter ?

#12 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 01 September 2011 - 12:03 PM

Hi, nope, holding down the auto button does not result in 'mono' being displayed. Yet to test the start stop...
Chris

#13 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 01 September 2011 - 03:49 PM

So the AUTO - MONO debate continues............

#14 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 01 September 2011 - 03:57 PM

Hi, to me there is no need for any further debate as it is something I will not be using. Maybe in the future Ford will release a update, who knows...
Chris

#15 tomo2001

tomo2001

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 485 posts
  • Name: Paul
  • Ford Model: Ford Focus 1.6 TDCi Titanium X
  • Year: 2011
  • Location: Yorkshire

Posted 01 September 2011 - 04:15 PM

Why an update, seems some owners have it and some don't yet it is the same system. Very strange ??

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users