Jump to content


Photo

Warm Start Problems


  • Please log in to reply
2 replies to this topic

#1 Maz72

Maz72

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Marie
  • Ford Model: Mondeo TDCI 130 Ghia X
  • Year: 2005
  • Location: Warwickshire

Posted 30 August 2011 - 09:33 AM

Hi

I have a 2005 mondeo TDCI 130,The problem im getting is when the cars been driven around and is warm it struggles to start,it always does start but it seems like theres no fast cranking when i turn the key.Cold starts no problem,could this be a low fuel pressure problem,or might it be worth changing cam or crank sensor (it never cuts out while driving).Its got a brand new ford battery on it,Any info would be much appreciated Thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,543 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 30 August 2011 - 03:16 PM

there was a pmc update to cure a warm non start problem,so i would talk to ford about it.

#3 itsrelfy

itsrelfy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 159 posts
  • Name: Adrian
  • Ford Model: Focus mk3 Titanium x
  • Year: 2012
  • Location: Kent

Posted 30 August 2011 - 09:23 PM

Hi

I had this on my mondeo, and i got it solved by taking it to my local ford dealer, they updated the ecu software and also re calibrated the injectors, cost about 100 quid all in. the problem never returned.



Regards
Adrian


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users