Jump to content


Photo

Ford Focus 2.0 Tdci 05 Problem


  • Please log in to reply
No replies to this topic

#1 Lew666

Lew666

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Lewis
  • Ford Model: Focus
  • Year: 2005
  • Location: Staffordshire

Posted 07 September 2011 - 05:53 PM

Hi there, just registered to see if anyone may have any ideas with an issue im having. The engine management light is on and i have had it tested at the garage and the code is saying high voltage battery error and also low voltage error of some sorts, thats what my partner said. I took the car away after they update the PCM and reset it and it came on again with the same issue. Now battery has been tested and checked along with alternator and all is fine. I couldnt leave car at garage as i need it for work but said i would get it back when i can. However i thought i would look at forums and i have found no solutions yet.

Any idea guys?

just to add i have found the errors

P0107 - BARO/MAP Sensor Low Voltage Detected Sensor operating voltage is less than 0.25 volts (VREF), as a result it failed below the minimum allowable calibrated parameter. Open in the circuit, or short to ground
VREF circuit open, or short to ground
Damaged BARO/MAP sensor
Damaged PCM
VREF should be greater than 4.0 volts
PID reading is in frequency/volts

P0108 - BARO/MAP Sensor High Voltage Detected Sensor operating voltage is greater than 5.0 volts (VREF), as a result it failed above maximum allowable calibrated parameter. VREF shorted to VWPR
BARO/MAP signal shorted to VPWR
Damaged BARO/MAP sensor
Damaged PCM
VREF should be less than 6.0 volts. PID reading is in frequency/Volts

could this be my probem?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users