Jump to content


Photo

Ford Focus 2.0 Zetec Problem


  • Please log in to reply
1 reply to this topic

#1 BigG

BigG

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Garry
  • Ford Model: Focus
  • Year: 1998
  • Location: Yorkshire

Posted 10 September 2011 - 09:27 PM

Hey all recently got myself back into a ford :D its a 1999 2.0 16v focus.

unfortunatly it seems to have developed a problem under moderate to heavy acceleration the is a heavy clunk / bang from the engine bay area the car seems to run reasonably at a constant speed although just after the clunk there seems to be a clicking noise and engine seems nosier than normal this does settle down once at a constant speed.

not sure if this is related but theres also a small notch when turning the steering wheel right worse when cold seems to go away when warmed up

and the car seems to loose power intermitantly never more than a few seconds usually split second and usually feels like im driving into a strong headwind.

seems alot but the car was basically free (swap for a car i was going to scrap anyways)

i have a few ideas but im no expert in diagnosing problems......

any help appreciated

Cheers BigG

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 BigG

BigG

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Garry
  • Ford Model: Focus
  • Year: 1998
  • Location: Yorkshire

Posted 12 September 2011 - 04:37 PM

Ok well she went into the garage today and it turns out the offside drive shaft is kaput and so is the exsaust cat back with a bad bread at the flexi pipe parts ordered at a cost of 154 from a mate in the trade not too bad i suppose


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users