• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save


Sign in to follow this  
Followers 0
JDUK

Ka - Splutters on hot start

2 posts in this topic

Hi all,

Would be great if someone could cast some light on this little problemmo!

I have an 02 reg Ford Ka, 1.3 with a slight problem.

After running the car for a while and stopping for a short period (hour maximum), when trying to start the engine it sometimes doesn't start and splutters. Turning the engine over again works in most cases.

Any ideas on what could be causing the fault? A mechanic or two ran some diagnostics checks and found no issues....

Secondly, do Ka's characteristically have loud exhaust burble on low revs/pulling away? As that is also occuring more frequently on my Ka...

Sorry to be a pain!

JD.

Share this post


Link to post
Share on other sites
 

I cant help with the starting problem sorry . But the burble could be hole in the exhaust. uassaly the back box or straight pipe. check it all over because just a small hole may make the exhaust louder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0