Jump to content


Photo

Focus 1.6 Zetec Misfire


  • Please log in to reply
1 reply to this topic

#1 Teeceman

Teeceman

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Ben
  • Ford Model: Focus 1.6 zetec
  • Year: 2001
  • Location: Cumbria

Posted 11 September 2011 - 06:08 PM

Hi all, new to the site.
My 2001 focus started to misfire last night quite badly and the orange engine management light came on. This morming i checked everything znd the plug wells were quite wet. I have dried them out and changed the plugs, this have definately improved it but it still misfires and the light is still on. After reading one of the other threads it says to change the leads and put some special grease on them, will this cure it and take the light of?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,746 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 12 September 2011 - 04:17 PM

when you dry out the plugs/leads etc, does this water reappear later? could it be rain water or screenwash?

you will need to find the source of the water and sort that before the problem will go away. The ford grease is just silicone grease which helps to keep moisture out between the ht lead and the plug.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users