Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


Garth

Cold Starting

3 posts in this topic

Hi we have a fusion 1.4 tdci which has always been bad at starting in the cold (it has been back to ford (alot!) 'no fault found')

2 main problems that I can see:- 1) the glow plugs will only come on in very very cold weather and then only for a blink ------ is there a temp. activation sensor that can be adjusted (or linked out) if so does anybody know where it is located?

and 2) the starter motor only ever engages for 1 or 2 seconds (not the motor I've linked it out and it works fine) then you have to re-turn the key again and again --- this can't be normal is it?

Any input on this would be most welcome ----- has anybody else had a similar situation / problem?

Regards Garth

Share this post


Link to post
Share on other sites
 

Sorry mate cant help my fusion is 1.6 + petrol.Try searching through other models forums on here somthing might help. The fusion section tend to be quite quiet .

Share this post


Link to post
Share on other sites
Hi we have a fusion 1.4 tdci which has always been bad at starting in the cold (it has been back to ford (alot!) 'no fault found')

2 main problems that I can see:- 1) the glow plugs will only come on in very very cold weather and then only for a blink ------ is there a temp. activation sensor that can be adjusted (or linked out) if so does anybody know where it is located?

and 2) the starter motor only ever engages for 1 or 2 seconds (not the motor I've linked it out and it works fine) then you have to re-turn the key again and again --- this can't be normal is it?

Any input on this would be most welcome ----- has anybody else had a similar situation / problem?

Regards Garth

Have a look here as someone here has the same problems! > fusion cold start problem ........ in particular a post by eeby2000 about half way down the page on page 2 ... quote "I took the car to the ford specialist today, only there for about 30mins.

He plugged a laptop into the dashboard,ran a complete diagnostic test and found no errors,but after a few mins discovered there was an update available for the engine managements.

I think it was called COLD START DRIVABILITY.

So he updated the PCM calibration files and reset the parameters.

It cost £45.00."

and a post by Davidego on the same page at the bottom. Quote"I can confirm that there is a calibration error that causes the starter motor cut out under specific conditions, which tend to happen in cold weather when the revs drop during cranking before the engine fires. The calibration fix available at a Ford dealer will fix the problem. Vehicles later than my 54 plate have the fix from new. I've had the updated calibration applied to my car but won't of course be able to confirm the fix until the winter. However, I have 100% confidence that it will work."

Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now