Jump to content


Photo

2006 Focus Tdci 2.0 Whining Noise


  • Please log in to reply
9 replies to this topic

#1 daniel2011

daniel2011

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: daniel
  • Ford Model: focus titanium 2.0 tdci
  • Year: 2006
  • Location: Cambridgeshire

Posted 01 October 2011 - 03:16 PM

hi all, i have a focus 2.0 tdci 2006 covered 47.000 miles, just today i found a fault, there is whiring/whining sound comeing from the timing belt/ alternator area, it seems the noise is more from the timing belt, but the noise only occurs when i apply revs to the engine otherwise it is sweet as a nut, there has been no warning lights on or the performance of the car has not been effected, could this be the cam belt adjustors being to tight putting extra pressure on the bearings, could this be the problem.

if anyone could shed some light on this please it would be much appreciated

many thanks dan

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 sizak

sizak

    Member

  • New Member
  • PipPip
  • 24 posts
  • Name: simon
  • Ford Model: focus
  • Year: 2002
  • Location: Shropshire

Posted 02 October 2011 - 11:47 AM

you will need to replace the auxillary belt tensioner for a spring loaded one(a ford odification).you will have to change the belt also as i think the one currently fitted is a stretchy belt type.you will need the new 3 bolts that hold the new tensioner onto the head as they are longer.

#3 daniel2011

daniel2011

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: daniel
  • Ford Model: focus titanium 2.0 tdci
  • Year: 2006
  • Location: Cambridgeshire

Posted 02 October 2011 - 07:18 PM

you will need to replace the auxillary belt tensioner for a spring loaded one(a ford odification).you will have to change the belt also as i think the one currently fitted is a stretchy belt type.you will need the new 3 bolts that hold the new tensioner onto the head as they are longer.




thanks very much, i will have a look into this hope it works, fingers crossed.

#4 ooops

ooops

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: paul
  • Ford Model: focus 2.0 tdci titanium
  • Year: 2006
  • Location: Bedfordshire

Posted 17 October 2011 - 04:59 AM

Hi all,

Ive got a 2.0 tdci 2006, same whining noise from car when accelerator depressed.

anyone got any info on this yet?

cheers
paul.

#5 daniel2011

daniel2011

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: daniel
  • Ford Model: focus titanium 2.0 tdci
  • Year: 2006
  • Location: Cambridgeshire

Posted 17 October 2011 - 07:54 PM

Hi all,

Ive got a 2.0 tdci 2006, same whining noise from car when accelerator depressed.

anyone got any info on this yet?

cheers
paul.


hi i had my alternator changed this solved the problem bit pricey though 370 including there stupid diognostic test lol but today i have another problem it wouldnt start, but the AA seem to think i need a new battery as it is the original, also they think that the alternator can f**k the battery up when it all goes wrong becuase of some smart charge system these engines have, hope this has helped thanks.

#6 andysvision

andysvision

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 144 posts
  • Name: Andi
  • Ford Model: Focus 2.0 TDCi
  • Year: 2006
  • Location: London

Posted 29 August 2013 - 02:05 PM


hi i had my alternator changed this solved the problem bit pricey though £370 including there stupid diognostic test lol but today i have another problem it wouldnt start, but the AA seem to think i need a new battery as it is the original, also they think that the alternator can f**k the battery up when it all goes wrong becuase of some smart charge system these engines have, hope this has helped thanks.

Hello friend could please tell me what kind of alternator did you get becouse i have same car as you,can you tell me the brand or any code of the alternator,thanks!



#7 marklord83

marklord83

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 98 posts
  • Name: Mark
  • Ford Model: focus
  • Year: 2007
  • Location: Lancashire

Posted 29 August 2013 - 02:59 PM

I had same problem mate and turned put was alternator cost me 200 quid local garage, check voltage first though just incase it isnt that, if its alternator your battery wont be charging properly

#8 andysvision

andysvision

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 144 posts
  • Name: Andi
  • Ford Model: Focus 2.0 TDCi
  • Year: 2006
  • Location: London

Posted 02 September 2013 - 11:30 AM

just changed mine too about two days ago they said it died from oil or diesel leaking on it,hope this helps to protect for the other times.



#9 marklord83

marklord83

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 98 posts
  • Name: Mark
  • Ford Model: focus
  • Year: 2007
  • Location: Lancashire

Posted 02 September 2013 - 11:55 AM

Well it shouldn't need replacing again now mine lasted 100k before it needed changing

#10 andysvision

andysvision

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 144 posts
  • Name: Andi
  • Ford Model: Focus 2.0 TDCi
  • Year: 2006
  • Location: London

Posted 02 September 2013 - 01:07 PM

Well it shouldn't need replacing again now mine lasted 100k before it needed changing

 hope i dont have any leking oil or diesel.Chears :)



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users