Jump to content


Photo

New Focus Auto Clkmate Control ?


  • Please log in to reply
8 replies to this topic

#1 Wickwick10_1

Wickwick10_1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 332 posts
  • Name: Chris
  • Ford Model: Focus Titanium
  • Year: 2011
  • Location: Staffordshire

Posted 02 October 2011 - 02:40 PM

Right chaps I have got air con working and understand how to use on my new 61 plate titanium but the auto climate blows fast and if you alter the fan it goes back onto A/C ? How does auto work and also how can I adjust so passenger and drivers temp changes at the same time ? It mentions mono in the manual but don't say how to change it ?
Ignore spelling sorry in subject - this phone GGrrrrrr lol

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Will Clark IOM

Will Clark IOM

    Settling In Well

  • New Member
  • PipPipPip
  • 58 posts
  • Name: Will
  • Ford Model: MK 3 1.6TDCI
  • Year: 2011
  • Location: Other / Non-UK

Posted 02 October 2011 - 02:54 PM

Hello mate, fan blows at full speed untill in car temp is what you set it as, so the fans will slow down when at correct temp, as for mono I haven't tried, there was a discussion about the mono function on this site a few weeks back, under something like 'climate control'

#3 Wickwick10_1

Wickwick10_1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 332 posts
  • Name: Chris
  • Ford Model: Focus Titanium
  • Year: 2011
  • Location: Staffordshire

Posted 02 October 2011 - 02:58 PM

Ok mate thanks just maybe never gave it long enough to slow down ? Mono I can't find though and manual is not must use at all ? Will try find out and let you know. Thanks again.

#4 Will Clark IOM

Will Clark IOM

    Settling In Well

  • New Member
  • PipPipPip
  • 58 posts
  • Name: Will
  • Ford Model: MK 3 1.6TDCI
  • Year: 2011
  • Location: Other / Non-UK

Posted 02 October 2011 - 03:00 PM

I'll post back in half an hour I'll go have a look also.

#5 Will Clark IOM

Will Clark IOM

    Settling In Well

  • New Member
  • PipPipPip
  • 58 posts
  • Name: Will
  • Ford Model: MK 3 1.6TDCI
  • Year: 2011
  • Location: Other / Non-UK

Posted 02 October 2011 - 04:33 PM

Hello I can get it to perform as a mono setup but can't get the mono on the display.

#6 Wickwick10_1

Wickwick10_1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 332 posts
  • Name: Chris
  • Ford Model: Focus Titanium
  • Year: 2011
  • Location: Staffordshire

Posted 02 October 2011 - 05:03 PM

Ok mate how ?

#7 Will Clark IOM

Will Clark IOM

    Settling In Well

  • New Member
  • PipPipPip
  • 58 posts
  • Name: Will
  • Ford Model: MK 3 1.6TDCI
  • Year: 2011
  • Location: Other / Non-UK

Posted 02 October 2011 - 05:14 PM

If you switch on the max heating setting the one for the front windscreen to defrost on the climate control part not the one below for the element, then switch it off, followed by pressing the auto button and hey presto, the passenger temp is the same as driver all the way up and down, if that wasn't strange enough as soon as you touch the passenger temp side your back to square one both different and having to do it all over again, let me know if this helps you.

#8 Will Clark IOM

Will Clark IOM

    Settling In Well

  • New Member
  • PipPipPip
  • 58 posts
  • Name: Will
  • Ford Model: MK 3 1.6TDCI
  • Year: 2011
  • Location: Other / Non-UK

Posted 02 October 2011 - 05:38 PM

Sorry tell a lie now all I have to do to get it back to mono mode is press and hold auto for a second or so.

#9 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 731 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 02 October 2011 - 06:45 PM

Hi, it seems that when you set it to mono it doesn't display the word 'mono', mine has this bug as well. Maybe Ford will get around to releasing a patch that fixes this...
Chris


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users