Jump to content


Photo

Temp Gauge


  • Please log in to reply
3 replies to this topic

#1 moods

moods

    Member

  • Budding Enthusiast
  • PipPip
  • 14 posts
  • Name: brent
  • Ford Model: focus
  • Year: 2007
  • Location: Surrey

Posted 02 October 2011 - 09:16 PM

Hi All, is it normal for my temp gauge to go straight to half way, it doesnt seem to gradually move up like previous cars i haveowned, its a 2.0 titanium auto

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 johnS

johnS

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 420 posts
  • Name: John
  • Ford Model: Focus 1.6L MK1.5
  • Year: 2004
  • Location: Bedfordshire

Posted 02 October 2011 - 09:50 PM

Hi All, is it normal for my temp gauge to go straight to half way, it doesnt seem to gradually move up like previous cars i haveowned, its a 2.0 titanium auto



if it's warm then yes, if it's cold then no

#3 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 21,138 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 03 October 2011 - 02:09 PM

if its cold, then you will need to review the thermostat as being the problem...

#4 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,374 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3.5 | Fiesta Zetec Mk7
  • Year: 2015
  • Location: Shropshire
Contributor

Posted 03 October 2011 - 02:14 PM

Mine seems to get there quickly , say within 1/2 minutes its sat at center , but strange that it goes straight to temp , if the car started from cold.

Do a guage check see if they are all working correctly


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users