Jump to content


Photo

Erratic Idling


  • Please log in to reply
6 replies to this topic

#1 Mr Andrew

Mr Andrew

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Andrew
  • Ford Model: Fiesta
  • Year: 2007
  • Location: Yorkshire

Posted 09 October 2011 - 11:02 AM

Hi,
I am new to this forum. I currently own a Ford Fiesta Freedom 2007 1.25 which I have owned from new. I have questions!!

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Mr Andrew

Mr Andrew

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Andrew
  • Ford Model: Fiesta
  • Year: 2007
  • Location: Yorkshire

Posted 09 October 2011 - 11:43 AM

Hi,
My Ford Fiesta 2007 1.25 has erratic idling on start up especially when its cold. The rev counter goes up and down, it tries to stop when moving off the first time but is then fine. The rev counter dips down below tickover at traffic lights etc on occasions. Its had a new fuel filter, air filter, spark plugs, leads, coil pack and map sensor. Been on a machine and shows nothing on the scanner and no recorded faults appears not to have any air leaks Can anybody help or had the same problem?

#3 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 5,058 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 09 October 2011 - 11:53 AM

Hi,
I am new to this forum. I currently own a Ford Fiesta Freedom 2007 1.25 which I have owned from new. I have questions!!

cheak all your vacuum pipes had same problem on my focus one pipe had small spilt in it ;)

#4 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 5,058 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 09 October 2011 - 11:57 AM

Hi,
I am new to this forum. I currently own a Ford Fiesta Freedom 2007 1.25 which I have owned from new. I have questions!!

Hi welcome :)

#5 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,752 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 09 October 2011 - 12:38 PM

(posts merged)

#6 Mr Andrew

Mr Andrew

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Andrew
  • Ford Model: Fiesta
  • Year: 2007
  • Location: Yorkshire

Posted 09 October 2011 - 06:03 PM

cheak all your vacuum pipes had same problem on my focus one pipe had small spilt in it ;)


Thanks,
I have checked for this and also had it at the garage and we can't find any leak/split.

#7 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,078 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 10 October 2011 - 02:54 PM

Hi,
I am new to this forum. I currently own a Ford Fiesta Freedom 2007 1.25 which I have owned from new. I have questions!!



Welcome to the Forum,
if you get a moment join photobucket and upload some picture's of your motor,
you can then link them to this forum,
once uploaded go to Album,

below or above each picture on photobucket is an Image URL
copy this URL and paste it in to your posts
once pasted in the post remove the
.img
from either side of the link then its job done,

also check out DMB Graphics for Badge overlays or Original Vintage decals Click Here

Hope this helps B)



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users