Jump to content


Photo

Pre Heat Light ??


  • Please log in to reply
3 replies to this topic

#1 BSH

BSH

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: Stephen
  • Ford Model: Focus
  • Year: 2011
  • Location: Norfolk

Posted 10 October 2011 - 07:43 PM

Hi
I have just got a new Focus 1.6 diesel sport .
Does this model have a pre heat/glow plug light as i have not seen it come on and can't even see one when the ignition is first switched on.
Steve

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 johnH

johnH

    Ford Enthusiast

  • Moderator
  • 1,091 posts
  • Name: John
  • Ford Model: Focus mk2 Zetec 1.8 TDCI (Climate)
  • Year: 2006
  • Location: Tyne and Wear
Contributor

Posted 10 October 2011 - 07:49 PM

should do....all diesels do. (from what i am aware)

might have faulty plugs....do you suffer when starting, ie rough idle at start?

#3 BSH

BSH

    Newbie

  • New Member
  • Pip
  • 8 posts
  • Name: Stephen
  • Ford Model: Focus
  • Year: 2011
  • Location: Norfolk

Posted 10 October 2011 - 07:54 PM

Thanks for reply
I have no problems,only had the car for one week,its only done 300miles ,just seemed odd to not see a light at all.
Steve

#4 jeebowhite

jeebowhite

    Resident Loon

  • Super Mod
  • 17,727 posts
  • Name: James
  • Ford Model: Sea Grey Mondeo MKIV 1.8TDCi 140ps Zetec
  • Year: 2007
  • Location: Kent
Contributor

Posted 11 October 2011 - 12:41 PM

you should have it, access the dashboard trip computer trick (at the head of the focus forums) you may find that the LED test shows its not got a bulb behind it, or it may have blown...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users