Jump to content


Photo

A Question And Some Answers....


  • Please log in to reply
6 replies to this topic

#1 Donnyfox

Donnyfox

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Fiesta zetex s 1.6

Posted 12 October 2011 - 04:22 PM

Hi all

I recently posted that my zetec s 05 plate was misbehaving.

1) I reported here that the revs went up when i changed gear.
2) The management light came on and the code i got showed air leak, running rich etc.

Well these were eventually sorted as 1) was the switch on the clutch peddle and 2) was due to a failing lamda sensor.

I do however have another problem that I would like advise on, I had the car serviced and the cambelt was changed along with the very well worn aux belts, the fuel filter, oil and filter along with the plugs were all replaced.

The above faults were sorted after the service and since done the car seems slower, it seems to struggle to get past 70mph.
Now I have had the car on a computer and there are no errors..........

The car seems to have a lag when first booted then flies but drops away slightly and takes ages now to reach atleast 70mph.


Any offers of ideas as what might be wrong with it now....


Thanks in advance guys and gals

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Donnyfox

Donnyfox

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Fiesta zetex s 1.6

Posted 12 October 2011 - 05:21 PM

Ok, lol
Just had a call from the mechanic telling me it might be the timing, apparently he used a ford crank locking pin but should have used a blah blah blah 48 something pin for the sport. Tool is ordered and its going back to be checked.

This could be a good lesson for others to watch out for and if anyone knows the pins im on about, could you please tell me the difference between them, is one longer then the other????

Don

#3 Danny87

Danny87

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 429 posts
  • Name: Dan
  • Ford Model: Fiesta Freestyle 1.25 Zetec 5-door
  • Year: 2001
  • Location: Devon

Posted 13 October 2011 - 09:09 AM

Not entirely sure about the pins, but from what I can tell the garage is basically saying they've put your camshaft timing out by using the wrong crankshaft locating pin. When timing, the special tools are used to lock the crankshaft and camshaft in place as it's vital they're put back in time after replacement of the belt. By the sounds of it your timing was a tooth (or maybe more!) out and this has caused the problems you describe.

On some engines there's no need to use tools and it's done by timing marks on the camshaft and crankshaft sprockets. In the case of my old Punto Sporting MK2 - the timing method is putting rods into the cylinders after removing the spark plugs, and locking the crankshaft in place. I know there's a good few people who have had their timing belt changed on these engines by independent garages and they just put some marks on the sprockets and changed the belt hoping for the best - in most cases it resulted in the timing being a tooth out (or like before, even more) and the engine would run like a pig because the camshaft is opening the valves at the wrong time in relation to the crankshaft.

Hope that's some useful information and apologies if you already know this stuff :)

Glad the garage are having it back to check.

Dan

#4 Donnyfox

Donnyfox

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Fiesta zetex s 1.6

Posted 13 October 2011 - 10:39 AM

Hi Dan

Thanks for the response.

After a bit of searching I managed to find what may be the required length for the crank locking tool. Seems that 38.4mm is the required length to use to set the zetec s up correctly. Yes, it is running rough but would not say it is like a sack of !Removed! yet...

The garage has ordered the correct locking tool and should be all sorted by tomorrow, hopefully.

I will however measure the locking tool before he uses it and relay it on here. As these tools seem expensive then maybe modifing an old tool would save folks money.

Cheers

Don

#5 Danny87

Danny87

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 429 posts
  • Name: Dan
  • Ford Model: Fiesta Freestyle 1.25 Zetec 5-door
  • Year: 2001
  • Location: Devon

Posted 13 October 2011 - 11:30 AM

Hiya mate, that would be great reporting back as you never know if anyone else is going to have a similar problem. Hope you get it sorted ASAP!

Dan

#6 Donnyfox

Donnyfox

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Fiesta zetex s 1.6

Posted 13 October 2011 - 12:45 PM

Has anyone got a part number for the crank locking tool?

#7 Donnyfox

Donnyfox

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: Fiesta zetex s 1.6

Posted 18 October 2011 - 04:50 PM

Ok guys and gals, the car went back and the timing is sorted, I measured the locking tool used and it is the 38.4mm long tool I researched, so, if you take yours to the garage for a belt change, might be worth checking with them first as mine was almost 1.5mm out on both cams..

I have after watching the whole job being done, learnt enough to do the job myself next time.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users