Jump to content


Photo

Iphone 4 Ios 5 Update


  • Please log in to reply
8 replies to this topic

#1 8skellerns

8skellerns

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Sam
  • Ford Model: Focus EcoBoost
  • Year: 2013
  • Location: Warwickshire

Posted 18 October 2011 - 09:56 PM

Hi! Just joined this forum, very impressed from what I have seen!!

I have a March 2011 Focus 1.6 Sport with the built in sat nav, voice control, ipod connectivity, bluetooth etc, but have now found that after I upgraded my iphone 4 from ios 4.3 to ios 5, the bluetooth function has serious issues. The cars display continuously says "Cannot Read Data From BT Audio Device" when using bluetooth streaming. iOS5 was supposed to give me track and album info etc on screen via bluetooth, but now I get that message and the audio plays, but cuts out after 10 mins of playing. Also, the car doesnt show signal strength anymore from my phone, or battery level, and if I use the Y ipod connector to listen to ipod audio instead, the radio gets confused between the ipod usb audio and the bluetooth phone audio when making calls, often with the phone saying it is playing or making a call, but no sound from the car!

Has anyone else had this? Everything worked fine with ios 4.3, admittedly with no track or album info via bluetooth, but now even the plain sound doesnt work correctly!!

Many thanks for any help :)

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 mweaver01

mweaver01

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Mark
  • Ford Model: Focus
  • Year: 2011
  • Location: Derbyshire

Posted 19 October 2011 - 12:39 PM

I have exactly the same problem on my 2011 (new shape) with sat nav.

A mate has the same car but without sat nav and his works fine.

Im taking mine to ford tommorow as a couple of times my radio has stopped working eg Voice button wasnt working and USB flash drive couldnt be read from.

I noticed some Fiesta cars are having the same issue and the dealer was able to install a software update FOC.

Mark

#3 ONETrueSaturday

ONETrueSaturday

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 623 posts
  • Name: Darrell
  • Ford Model: Fiesta 1.6 Zetec S 120Bhp
  • Year: 2009
  • Location: Angus

Posted 19 October 2011 - 02:29 PM

I have exactly the same problem on my 2011 (new shape) with sat nav.

A mate has the same car but without sat nav and his works fine.

Im taking mine to ford tommorow as a couple of times my radio has stopped working eg Voice button wasnt working and USB flash drive couldnt be read from.

I noticed some Fiesta cars are having the same issue and the dealer was able to install a software update FOC.

Mark


FOC? I wish mate. Ford just told me there it costs for the download, at a cost of 72 an hour!

But I do know others have got it under warranty, my dealer says its not covered,

#4 mweaver01

mweaver01

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Mark
  • Ford Model: Focus
  • Year: 2011
  • Location: Derbyshire

Posted 07 November 2011 - 09:00 PM

Hi all,

Dont know if you got this sorted but I have just firmware updated my radio and now I have battery/signal back and now it shows track names while playing over BT!.

Check the downloads section here for latest firmware.

http://www.ford-mobi...nnectivity.com/

Ta
Mark

#5 Wickwick10_1

Wickwick10_1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 332 posts
  • Name: Chris
  • Ford Model: Focus Titanium
  • Year: 2011
  • Location: Staffordshire

Posted 08 November 2011 - 09:47 AM

I have exactly the same problem on my 2011 (new shape) with sat nav.

A mate has the same car but without sat nav and his works fine.

Im taking mine to ford tommorow as a couple of times my radio has stopped working eg Voice button wasnt working and USB flash drive couldnt be read from.

I noticed some Fiesta cars are having the same issue and the dealer was able to install a software update FOC.

Mark

Chaps I had a 59 plate Fiesta ZS up until 4 weeks ago when I picked up my new Focus - my Fiesta USB some days would not read and at the same time no voice control ? I noticed I used to have this issue mainly first thing on a morning when the car had been sat over night ? I had updates a couple of times but never fixed mine ? It would start to work after about 30mins but very annoying , just would not read ??

#6 Bartos

Bartos

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Nev
  • Ford Model: Focus
  • Year: 2010
  • Location: Yorkshire

Posted 09 November 2011 - 02:00 PM

Hi all,

Dont know if you got this sorted but I have just firmware updated my radio and now I have battery/signal back and now it shows track names while playing over BT!.

Check the downloads section here for latest firmware.

http://www.ford-mobi...nnectivity.com/

Ta
Mark


I found my way here, downloaded the update to USB and followed the instructions but it wouldn't process.

Did you use USB? Do you know if CD or SD Card is possible?

So far I've tried USB only, I've placed the whole folder and contents in the sticks directory. It's running FAT32 and has nothing else on there and meets the 128MB minimum requirement.

As this didn't work I also tried emptying the folders contents straight on to the stick but still no joy.

Any help would be greatly appreciated

#7 loftygit

loftygit

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Martin
  • Ford Model: Focus
  • Year: 2009
  • Location: Berkshire

Posted 24 November 2011 - 06:17 PM

I found my way here, downloaded the update to USB and followed the instructions but it wouldn't process.

Did you use USB? Do you know if CD or SD Card is possible?

So far I've tried USB only, I've placed the whole folder and contents in the sticks directory. It's running FAT32 and has nothing else on there and meets the 128MB minimum requirement.

As this didn't work I also tried emptying the folders contents straight on to the stick but still no joy.

Any help would be greatly appreciated


Hi,

I too am having problems with the USB update - I get the message "BVC device update failed. Please try again later."

Have you managed to get your working yet or used the SD card?

Cheers.

#8 Bartos

Bartos

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Nev
  • Ford Model: Focus
  • Year: 2010
  • Location: Yorkshire

Posted 25 November 2011 - 10:26 AM

Mine was caused as I was using a Mac and I was dragging files to their location. Ya need to extract them, so I jumped on the windows laptop and did that using winzip and hey presto it worked

#9 mitch84

mitch84

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 623 posts
  • Name: steve
  • Ford Model: Focus Titanium mk2.5
  • Year: 2010
  • Location: Essex

Posted 25 November 2011 - 10:53 AM

I updated my bluetooth audio system last weekend , I used a usb stick formatted to fat32, i also removed anything from the stick by formatting it.

Its a simple case of unzipping the download file into your usb drive.

I just followed instructions giving on the ford link and worked fine , took about 15 minutes and now i can use my official usb ipod cable.

http://www.ford-mobi...ownloadsUpdates


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users