AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


julieef

Fiesta Titanium Bluetooth

24 posts in this topic

Hi I'm getting really frustrated with my phone and the cars bluetooth can someone please help. Ive got the Samsung Galaxy s which is compatable with my cars bluetooth,I've paired/connected the phone to the car but everytime I try to voicedial via the bluetooth the car goes through the motions,then I get a message on the phone screen saying USSD code running and the car says not possible. I can receive incoming calls and dial calls from the phone book,but not via voice dialing .I have googled the error with no joy so far please please please can someone help. The car is Fiesta Titanium 61 reg. Thanks in advance

Share this post


Link to post
Share on other sites
 

To use voice dialing you must have the names (up to 20) saved in the car's phone book - have you added these?

I think the voice commands are along the lines of: Phone > Store name (name please) > Dave (x2) > 077..... (storing name etc)

Then to dial: Phone > Dial Name (name please) > Dave (dial Dave?) > Yes

Have you done that?

Share this post


Link to post
Share on other sites

To use voice dialing you must have the names (up to 20) saved in the car's phone book - have you added these?

I think the voice commands are along the lines of: Phone > Store name (name please) > Dave (x2) > 077..... (storing name etc)

Then to dial: Phone > Dial Name (name please) > Dave (dial Dave?) > Yes

Have you done that?

Share this post


Link to post
Share on other sites

Hi Yep I've done that and if I say for example Dial home the car responds with its command then you hear my voice saying dialing home and then it starts to dial and i get the ussd code running message on my phone and the car says not possible.I've looked into the ussd codes thing and alot of comments suggest it may be something to do with the mobile-tracker set up on your phone,but I don't have this set up on my phone. Its really really frustrating me lol.

Share this post


Link to post
Share on other sites

Ok have you set up any call forwarding on your phone.? I have I9000 and mine works perfectly , i see you posted on XDA they will probably have a good solution for you if below does not work.

type *#21#

All should read "Not forwarded"

Or are any numbers you trying to dial in the phone set up as +44

Unstructured Supplementary Service Data -USSD

Forwarding: **21*DESTINATION_NUMBER#

Activate: *21#

Deactivate: #21#

Delete: ##21#

Check Status: *#21#

Share this post


Link to post
Share on other sites

What version of Android do you have running?

Share this post


Link to post
Share on other sites

Thanks for your reply just gone through all those hash and star things that you sent and no call forwarding is set up and I've checked that none of the numbers are +44 and their not,also just ran a software update on the phone and its up to date so I'm assuming its the latest version of Android. Just been out to the car to try it again and its doing the same thing, I'm getting so cross with it lol I know it should work,anymore suggestions would be most grateful if your out of ideas thank you for your help. Julie

Share this post


Link to post
Share on other sites

If you updated firmware should be 2.3.4 I9000XXJVQ ( unless its a branded phone) then slightly different.

Under Settings/call settings/All calls ------------ is prefix dialing turned off.?

If its turned off and your still getting the problem , first try and do the opposite and turn on mobile tracking , if that does not solve it then it could be one of your Apps causing it , you may have to do a 3 button reset to factory settings , making sure you back up you numbers etc , and then redownload your apps is say groups of five and keep checking incase its one of your apps causing it.

Other than that i don't have a solution sorry.

Share this post


Link to post
Share on other sites

Once again thanks just tried all that and still getting the same issue and I deleted all my apps lol i'm getting so annoyed with this not sure if this would make any difference but my firmware does say 2.2.1

Thanks for your help

Share this post


Link to post
Share on other sites

2.2.1 is Elcair , you need to update your firmware via Kies , In froyo update the USSD was fixed , so there lies your problem.

Install Samsung kies and then plug your phone in , you should get a firmware update.

Share this post


Link to post
Share on other sites

Ok I'm going to try that now,I'll let you know what happens bet you can't wait lol Thanks

Share this post


Link to post
Share on other sites

I will keep checking back , remember to back up your phone numbers etc. Firmware your looking for should be Gingerbread

Share this post


Link to post
Share on other sites

To say I'm having a nightmare here would be the under statement of the century,I know cant update my phone ive uninstalled kies and re installed it and when i open kies it keeps saying" reconnect the device in samsung kies (pc studio)mode. Current connection mode not supported by kies yet i'm connecting it via the usb cable that comes with the phone,ive tried opening kies then connecting the phone and connecting the phone then opening kies and it says connecting then this message,then in the top right hand corner of the kies software it says please connect a device,sorry to be a pain any ideas !!!! Thanks in advance again

Share this post


Link to post
Share on other sites

Install it again , , then select , settings/wireless/usb and select mass storage,plug it in , it should then install the drivers , then unplug , restart pc,

Then switch your phone back to Samasung kies

when you plug it in it takes a while Kies is a rubbish program but it takes a bit of messing with , or you could get a guide off XDA and use Odin to flash you phone.

Share this post


Link to post
Share on other sites

What is your version of Kies latest version is 2.0.3.11082_152

check you have new version.

On Kies there is a Connection issue button to press to helpp connection issue's

Share this post


Link to post
Share on other sites

I'm so totally frustrated with it now,going to leave it until tomorrow I've uninstalled kies and will re install tomorrow,thanks soooooooooo much for your help so far,going to have a glass of wine or 2 now

Julie

Share this post


Link to post
Share on other sites

There's no doubt the program sucks , in your user manual look how to get the setting to "Ask on connection" or Samsung Kies on connection. I pm'ed you a link to a Samsung forum , they are good there. and will help you.

But it seems on the most just to be a connection error probably linked to the fack its on original 2.2.1 firmware , there has been several updates since that firmware.

Failing that you could ask where you got it from to update it for you , or if you have another PC try installing on that one.

I think for your 2.2.1 it's

settings/aboutthis phone/usb settings ------ ask on connection or samsung kies

Share this post


Link to post
Share on other sites

After a lot of hassle managed to re install kies and update my phone,but guess what still won't work in the car the problem i'm getting now is it starts to dial then i get the ussd running message up but after that i'm getting another message on the phone saying "connection problem or invalid MMI code" I haven't downloaded any apps or anything so don't suppose you have any suggestions on this latest problem.

Thanks again

Share this post


Link to post
Share on other sites

hmmmm not easy .

Ok first to try is:

3 button reset.

turn phone off wait for it to vibrate

hold in volume up button , center menu button then press power on.

when you see galaxy s , release power button and continue to hold vol up and menu button.

when you see blue and yellow writing release all buttons.

Use vol down button goto "wipe cache partition" and hit center menu button

then

then use vol down goto "wipe date/factory reset" and press menu button

then vol down to reboot and hit center menu button.

try again.

back up numbers this will factory reset your phone

other things to try if that don't work , remove sim and put in another phone and make a chargeable call , then try again

turn off speed dial

try and activate mobile traker

If none of this works goto that forum i sent you in a Private message and join and ask them on there they may have a better solution.

Share this post


Link to post
Share on other sites

Under about phone what is your Firmware now you have updated?

Share this post


Link to post
Share on other sites

Hi Thanks again i'll try all that the firmware says 2.3.3

Share this post


Link to post
Share on other sites

let me know how you get on ;)

Share this post


Link to post
Share on other sites

Hi tried all that still no joy,I have posted the problem on the forum you gave me and an android forum.Its so annoying when you know it should work,don't want to give up on it but not a lot else I can do at the moment. Thanks so much for your help

Julie

Share this post


Link to post
Share on other sites

Hi tried all that still no joy,I have posted the problem on the forum you gave me and an android forum.Its so annoying when you know it should work,don't want to give up on it but not a lot else I can do at the moment. Thanks so much for your help

Julie

Sorry i could not solve your problem , at least your on a better Firmware now and it should be a little easier for the Phone tech guys to help , i hope.:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now