Jump to content


Photo
- - - - -

Fiesta Titanium Bluetooth


  • Please log in to reply
23 replies to this topic

#1 julieef

julieef

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: julie
  • Ford Model: fiesta
  • Year: 2011
  • Location: Bedfordshire

Posted 23 October 2011 - 01:43 PM

Hi I'm getting really frustrated with my phone and the cars bluetooth can someone please help. Ive got the Samsung Galaxy s which is compatable with my cars bluetooth,I've paired/connected the phone to the car but everytime I try to voicedial via the bluetooth the car goes through the motions,then I get a message on the phone screen saying USSD code running and the car says not possible. I can receive incoming calls and dial calls from the phone book,but not via voice dialing .I have googled the error with no joy so far please please please can someone help. The car is Fiesta Titanium 61 reg. Thanks in advance

Have something to contribute?

Sign in or register to start a topic...

#2 iNath

iNath

    Skoda Driver

  • Super Mod
  • 3,432 posts
  • Name: Nathan
  • Ford Model: Frozen White Fiesta Zetec S TDCi
  • Year: 2010
  • Location: Buckinghamshire
Contributor

Posted 23 October 2011 - 01:49 PM

To use voice dialing you must have the names (up to 20) saved in the car's phone book - have you added these?
I think the voice commands are along the lines of: Phone > Store name (name please) > Dave (x2) > 077..... (storing name etc)
Then to dial: Phone > Dial Name (name please) > Dave (dial Dave?) > Yes

Have you done that?

#3 julieef

julieef

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: julie
  • Ford Model: fiesta
  • Year: 2011
  • Location: Bedfordshire

Posted 23 October 2011 - 01:53 PM

To use voice dialing you must have the names (up to 20) saved in the car's phone book - have you added these?
I think the voice commands are along the lines of: Phone > Store name (name please) > Dave (x2) > 077..... (storing name etc)
Then to dial: Phone > Dial Name (name please) > Dave (dial Dave?) > Yes

Have you done that?



#4 julieef

julieef

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: julie
  • Ford Model: fiesta
  • Year: 2011
  • Location: Bedfordshire

Posted 23 October 2011 - 01:57 PM

Hi Yep I've done that and if I say for example Dial home the car responds with its command then you hear my voice saying dialing home and then it starts to dial and i get the ussd code running message on my phone and the car says not possible.I've looked into the ussd codes thing and alot of comments suggest it may be something to do with the mobile-tracker set up on your phone,but I don't have this set up on my phone. Its really really frustrating me lol.

#5 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 23 October 2011 - 03:45 PM

Ok have you set up any call forwarding on your phone.? I have I9000 and mine works perfectly , i see you posted on XDA they will probably have a good solution for you if below does not work.

type *#21#

All should read "Not forwarded"
Or are any numbers you trying to dial in the phone set up as +44


Unstructured Supplementary Service Data -USSD


Forwarding: **21*DESTINATION_NUMBER#
Activate: *21#
Deactivate: #21#
Delete: ##21#
Check Status: *#21#

#6 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 23 October 2011 - 03:50 PM

What version of Android do you have running?

#7 julieef

julieef

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: julie
  • Ford Model: fiesta
  • Year: 2011
  • Location: Bedfordshire

Posted 23 October 2011 - 04:14 PM

Thanks for your reply just gone through all those hash and star things that you sent and no call forwarding is set up and I've checked that none of the numbers are +44 and their not,also just ran a software update on the phone and its up to date so I'm assuming its the latest version of Android. Just been out to the car to try it again and its doing the same thing, I'm getting so cross with it lol I know it should work,anymore suggestions would be most grateful if your out of ideas thank you for your help. Julie

#8 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 23 October 2011 - 04:29 PM

If you updated firmware should be 2.3.4 I9000XXJVQ ( unless its a branded phone) then slightly different.

Under Settings/call settings/All calls ------------ is prefix dialing turned off.?

If its turned off and your still getting the problem , first try and do the opposite and turn on mobile tracking , if that does not solve it then it could be one of your Apps causing it , you may have to do a 3 button reset to factory settings , making sure you back up you numbers etc , and then redownload your apps is say groups of five and keep checking incase its one of your apps causing it.
Other than that i don't have a solution sorry.

#9 julieef

julieef

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: julie
  • Ford Model: fiesta
  • Year: 2011
  • Location: Bedfordshire

Posted 23 October 2011 - 04:50 PM

Once again thanks just tried all that and still getting the same issue and I deleted all my apps lol i'm getting so annoyed with this not sure if this would make any difference but my firmware does say 2.2.1
Thanks for your help

#10 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 23 October 2011 - 04:53 PM

2.2.1 is Elcair , you need to update your firmware via Kies , In froyo update the USSD was fixed , so there lies your problem.

Install Samsung kies and then plug your phone in , you should get a firmware update.

#11 julieef

julieef

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: julie
  • Ford Model: fiesta
  • Year: 2011
  • Location: Bedfordshire

Posted 23 October 2011 - 04:57 PM

Ok I'm going to try that now,I'll let you know what happens bet you can't wait lol Thanks

#12 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 23 October 2011 - 05:09 PM

I will keep checking back , remember to back up your phone numbers etc. Firmware your looking for should be Gingerbread

#13 julieef

julieef

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: julie
  • Ford Model: fiesta
  • Year: 2011
  • Location: Bedfordshire

Posted 23 October 2011 - 06:16 PM

To say I'm having a nightmare here would be the under statement of the century,I know cant update my phone ive uninstalled kies and re installed it and when i open kies it keeps saying" reconnect the device in samsung kies (pc studio)mode. Current connection mode not supported by kies yet i'm connecting it via the usb cable that comes with the phone,ive tried opening kies then connecting the phone and connecting the phone then opening kies and it says connecting then this message,then in the top right hand corner of the kies software it says please connect a device,sorry to be a pain any ideas !!!! Thanks in advance again

#14 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 23 October 2011 - 06:39 PM

Install it again , , then select , settings/wireless/usb and select mass storage,plug it in , it should then install the drivers , then unplug , restart pc,
Then switch your phone back to Samasung kies
when you plug it in it takes a while Kies is a rubbish program but it takes a bit of messing with , or you could get a guide off XDA and use Odin to flash you phone.



#15 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,059 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 23 October 2011 - 06:54 PM

What is your version of Kies latest version is 2.0.3.11082_152

check you have new version.

On Kies there is a Connection issue button to press to helpp connection issue's

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users