Jump to content


Photo

Sticky Box


  • Please log in to reply
7 replies to this topic

#1 Northcountryboy

Northcountryboy

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Gareth
  • Ford Model: Focus ST170
  • Year: 2002
  • Location: Buckinghamshire

Posted 24 October 2011 - 11:18 PM

Hi all,

Can anyone help with two issues?

1stly Having trouble selecting gears when engine cold, feels like clutch isnt fully
disingadging. any way to adjust clutch cable of pedal travel?

2ndly anyone recommend a decent de-cat pipe?

Thanks in advance

Garet

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 bubble

bubble

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Steven
  • Ford Model: KA
  • Year: 2004
  • Location: Angus

Posted 25 October 2011 - 12:40 AM

Hi all,

Can anyone help with two issues?

1stly Having trouble selecting gears when engine cold, feels like clutch isnt fully
disingadging. any way to adjust clutch cable of pedal travel?

2ndly anyone recommend a decent de-cat pipe?

Thanks in advance

Garet

As you suspected perhaps the clutch is goosed or selector is worn. de-cats tend to hold their price no matter where you search.

#3 Northcountryboy

Northcountryboy

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Gareth
  • Ford Model: Focus ST170
  • Year: 2002
  • Location: Buckinghamshire

Posted 25 October 2011 - 03:11 PM

Thanks for reply, yes i thought it may be clutch but bite point is very low vertually on floor rather than at top of pedal travel & theres no slipping.

Is there no way to adjust pedal travel?

#4 alz

alz

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 460 posts
  • Name: Alan
  • Ford Model: Ford Focus LX 1.8 TDCI
  • Year: 2005
  • Location: Worcestershire

Posted 25 October 2011 - 04:56 PM

Try bleeding the clutch you will find the bleed niple on top of the gearbox bell housing

Clutch bleeding.jpg

#5 Northcountryboy

Northcountryboy

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Gareth
  • Ford Model: Focus ST170
  • Year: 2002
  • Location: Buckinghamshire

Posted 25 October 2011 - 05:14 PM

Thanks bud, i'll give it a try at weekend.

Must be something i can do as its a wierd fault!

#6 Wickwick10_1

Wickwick10_1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 332 posts
  • Name: Chris
  • Ford Model: Focus Titanium
  • Year: 2011
  • Location: Staffordshire

Posted 25 October 2011 - 07:22 PM

Great title "Sticky Box" thought you may have been on the wrong site ? 😄

#7 Northcountryboy

Northcountryboy

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Gareth
  • Ford Model: Focus ST170
  • Year: 2002
  • Location: Buckinghamshire

Posted 25 October 2011 - 07:23 PM

Ha ha thought i'd have more chance of a reply!

#8 Wickwick10_1

Wickwick10_1

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 332 posts
  • Name: Chris
  • Ford Model: Focus Titanium
  • Year: 2011
  • Location: Staffordshire

Posted 25 October 2011 - 07:29 PM

But the reply would have took you to doctors not Halfords ! Good one though 😄

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users