Jump to content


Photo

I Phone Connection


  • Please log in to reply
4 replies to this topic

#1 roy c

roy c

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: roy
  • Ford Model: Kuga
  • Year: 2010
  • Location: WestLothian

Posted 31 October 2011 - 09:05 PM

hi everyone
my Kuga titanium 2010 has blue tooth connection and has worked perfictly since we bought the car

when apple sent an update for the 3gs i-phone when the 4g came out the phone will connect and then cut you off midd sentince, this also happens with blue toothing my music
has anyone else had this problem?
is it the car or phone
and is it an easy fix?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Chutney

Chutney

    Settling In Well

  • New Member
  • PipPipPip
  • 42 posts
  • Name: Chris
  • Ford Model: Focus 1.6TDCi Style
  • Year: 2008
  • Location: Yorkshire

Posted 31 October 2011 - 09:55 PM

I know nothing about the Kuga, but suspect that the software in the car may need updating to work better with the Apple device.

If it is non-disclosed parrot product you should find the software on-line and then using a laptop update the software using the bluetooth connectivity.

#3 Gazjs

Gazjs

    Area Rep: Central and North Scotland (Detailing Obsessive)

  • New Member
  • PipPipPipPipPip
  • 2,873 posts
  • Ford Model: Fiesta Mk 6 Facelift
  • Location:

Posted 31 October 2011 - 10:52 PM

Welcome :)

#4 Mark M.K

Mark M.K

    FOC Supporter

  • FOC Supporters
  • 1,467 posts
  • Ford Model: 1.6 Fiesta Titanium
  • Year: 2010
  • Location: Buckinghamshire

Posted 31 October 2011 - 11:59 PM

Welcome to FOC,

If your Kuga has a USB port, you can update the radio. This may fix any issues you have.

http://www.ford-mobi...ownloadsUpdates

#5 roy c

roy c

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: roy
  • Ford Model: Kuga
  • Year: 2010
  • Location: WestLothian

Posted 22 November 2011 - 01:08 PM

thank you for your help

i down loaded the link and it worked perfectly and it gave some new displays on my radio

thanks again

roy...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users